<!DOCTYPE html>
<html lang="en-US"
	prefix="og: https://ogp.me/ns#" >
<head>
<meta name="generator" content="HubSpot" />
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<script src="/cdn-cgi/apps/head/MCpCIimjWhrVB0YyA8EXLvcvNo0.js"></script><link rel="pingback" href="https://ipanewspack.com/xmlrpc.php">
<title>Chinese spy ship cleared to dock at Lanka port - IPA Newspack</title><style id="rocket-critical-css">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</style><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A400%2C600%2C700&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A400%2C600%2C700&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A400%2C600%2C700&#038;display=swap" /></noscript><link rel="preload" as="style" href="https://fonts.googleapis.com/css2?family=Playfair+Display:wght@700&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css2?family=Playfair+Display:wght@700&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css2?family=Playfair+Display:wght@700&#038;display=swap" /></noscript><link rel="preload" href="https://ipanewspack.com/ulynsyst/cache/min/1/1928d316b196e7c3442cf707ef9b63e7.css" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  media="all" data-minify="1" />
		
		<meta name="description" content="Sri Lanka&#039;s government has granted permission for a controversial Chinese research vessel to visit the island despite India&#039;s concerns that it could spy on New Delhi&#039;s military installations, officials said on Saturday. The Yuan Wang 5 is described as a research and survey vessel by international shipping and analytics sites, but is said to be" />
		<meta name="robots" content="max-image-preview:large" />
		<link rel="canonical" href="https://ipanewspack.com/chinese-spy-ship-cleared-to-dock-at-lanka-port/" />
		<meta property="og:locale" content="en_US" />
		<meta property="og:site_name" content="IPA Newspack - by India Press Agency" />
		<meta property="og:type" content="article" />
		<meta property="og:title" content="Chinese spy ship cleared to dock at Lanka port - IPA Newspack" />
		<meta property="og:description" content="Sri Lanka&#039;s government has granted permission for a controversial Chinese research vessel to visit the island despite India&#039;s concerns that it could spy on New Delhi&#039;s military installations, officials said on Saturday. The Yuan Wang 5 is described as a research and survey vessel by international shipping and analytics sites, but is said to be" />
		<meta property="og:url" content="https://ipanewspack.com/chinese-spy-ship-cleared-to-dock-at-lanka-port/" />
		<meta property="og:image" content="https://ipanewspack.com/oaltoonu/2021/04/cropped-11243.png.png" />
		<meta property="og:image:secure_url" content="https://ipanewspack.com/oaltoonu/2021/04/cropped-11243.png.png" />
		<meta property="article:published_time" content="2022-08-13T18:44:31+00:00" />
		<meta property="article:modified_time" content="2022-08-14T03:45:38+00:00" />
		<meta property="article:publisher" content="https://www.facebook.com/indiapressagency/" />
		<meta name="twitter:card" content="summary" />
		<meta name="twitter:title" content="Chinese spy ship cleared to dock at Lanka port - IPA Newspack" />
		<meta name="twitter:description" content="Sri Lanka&#039;s government has granted permission for a controversial Chinese research vessel to visit the island despite India&#039;s concerns that it could spy on New Delhi&#039;s military installations, officials said on Saturday. The Yuan Wang 5 is described as a research and survey vessel by international shipping and analytics sites, but is said to be" />
		<meta name="twitter:image" content="https://ipanewspack.com/oaltoonu/2021/04/cropped-11243.png.png" />
		<script type="application/ld+json" class="aioseo-schema">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</script>
		
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="IPA Newspack &raquo; Feed" href="https://ipanewspack.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="IPA Newspack &raquo; Comments Feed" href="https://ipanewspack.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="IPA Newspack &raquo; Chinese spy ship cleared to dock at Lanka port Comments Feed" href="https://ipanewspack.com/chinese-spy-ship-cleared-to-dock-at-lanka-port/feed/" />
		
							<script src="//www.googletagmanager.com/gtag/js?id=UA-31205612-1"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style id='wp-block-library-theme-inline-css' type='text/css'>
.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code>code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px solid #ddd;border-radius:4px}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group:where(.has-background){padding:1.25em 2.375em}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}
</style>
<style id='global-styles-inline-css' type='text/css'>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</style>
<style id='wprmenu.css-inline-css' type='text/css'>
@media only screen and ( max-width: 4600px ) {html body div.wprm-wrapper {overflow: scroll;}html body div.wprm-overlay{ background: rgb(0,0,0) }#wprmenu_bar {background-image: url();background-size: cover ;background-repeat: repeat;}#wprmenu_bar {background-color: #ffffff;}html body div#mg-wprm-wrap .wpr_submit .icon.icon-search {color: #ffffff;}#wprmenu_bar .menu_title,#wprmenu_bar .wprmenu_icon_menu,#wprmenu_bar .menu_title a {color: #0f0f0f;}#wprmenu_bar .menu_title {font-size: 20px;font-weight: ;}#mg-wprm-wrap li.menu-item a {font-size: 18px;text-transform: ;font-weight: ;}#mg-wprm-wrap li.menu-item-has-children ul.sub-menu a {font-size: 15px;text-transform: ;font-weight: ;}#mg-wprm-wrap li.current-menu-item > a {background: #f9f0ca;}#mg-wprm-wrap li.current-menu-item > a,#mg-wprm-wrap li.current-menu-item span.wprmenu_icon{color: #ffffff !important;}#mg-wprm-wrap {background-color: #f9cc36;}.cbp-spmenu-push-toright,.cbp-spmenu-push-toright .mm-slideout {left: 80% ;}.cbp-spmenu-push-toleft {left: -80% ;}#mg-wprm-wrap.cbp-spmenu-right,#mg-wprm-wrap.cbp-spmenu-left,#mg-wprm-wrap.cbp-spmenu-right.custom,#mg-wprm-wrap.cbp-spmenu-left.custom,.cbp-spmenu-vertical {width: 80%;max-width: 400px;}#mg-wprm-wrap ul#wprmenu_menu_ul li.menu-item a,div#mg-wprm-wrap ul li span.wprmenu_icon {color: #ffffff;}#mg-wprm-wrap ul#wprmenu_menu_ul li.menu-item:valid ~ a{color: #ffffff;}#mg-wprm-wrap ul#wprmenu_menu_ul li.menu-item a:hover {background: #f9f4d9;color: #0f0f0f !important;}div#mg-wprm-wrap ul>li:hover>span.wprmenu_icon {color: #0f0f0f !important;}.wprmenu_bar .hamburger-inner,.wprmenu_bar .hamburger-inner::before,.wprmenu_bar .hamburger-inner::after {background: #0f0f0f;}.wprmenu_bar .hamburger:hover .hamburger-inner,.wprmenu_bar .hamburger:hover .hamburger-inner::before,.wprmenu_bar .hamburger:hover .hamburger-inner::after {background: #ffffff;}div.wprmenu_bar div.hamburger{padding-right: 6px !important;}#wprmenu_menu.left {width:80%;left: -80%;right: auto;}#wprmenu_menu.right {width:80%;right: -80%;left: auto;}html body div#wprmenu_bar {height : 50px;}#mg-wprm-wrap.cbp-spmenu-left,#mg-wprm-wrap.cbp-spmenu-right,#mg-widgetmenu-wrap.cbp-spmenu-widget-left,#mg-widgetmenu-wrap.cbp-spmenu-widget-right {top: 50px !important;}.wprmenu_bar .hamburger {float: left;}.wprmenu_bar #custom_menu_icon.hamburger {top: px;left: px;float: left !important;background-color: #ffffff;}.wpr_custom_menu #custom_menu_icon {display: block;}html { padding-top: 42px !important; }#wprmenu_bar,#mg-wprm-wrap { display: block; }div#wpadminbar { position: fixed; }}
</style>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/ipanewspack.com","hash_tracking":"false","ua":"UA-31205612-1","v4_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://ipanewspack.com/izitheev/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://ipanewspack.com/uptechem/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://ipanewspack.com/uptechem/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script data-minify="1" type='text/javascript' src='https://ipanewspack.com/ulynsyst/cache/min/1/wp-content/plugins/wp-automatic/js/main-front.js?ver=1655794086' id='wp_automatic_gallery-js'></script>
<script data-minify="1" type='text/javascript' src='https://ipanewspack.com/ulynsyst/cache/min/1/wp-content/plugins/wp-responsive-menu/assets/js/modernizr.custom.js?ver=1655794086' id='modernizr-js'></script>
<script type='text/javascript' src='https://ipanewspack.com/izitheev/wp-responsive-menu/assets/js/jquery.touchSwipe.min.js' id='touchSwipe-js'></script>
<script type='text/javascript' id='wprmenu.js-js-extra'>
/* <![CDATA[ */
var wprmenu = {"zooming":"1","from_width":"4600","push_width":"400","menu_width":"80","parent_click":"","swipe":"1","enable_overlay":"1"};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://ipanewspack.com/ulynsyst/cache/min/1/wp-content/plugins/wp-responsive-menu/assets/js/wprmenu.js?ver=1655794086' id='wprmenu.js-js'></script>
<script data-minify="1" type='text/javascript' src='https://ipanewspack.com/ulynsyst/cache/min/1/wp-content/plugins/live-news/public/assets/js/general.js?ver=1655794086' id='dalngeneral-js'></script>
<script data-minify="1" type='text/javascript' src='https://ipanewspack.com/ulynsyst/cache/min/1/wp-content/plugins/live-news/public/assets/js/momentjs/momentjs.js?ver=1655794086' id='daln-momentjs-js'></script>
<link rel="https://api.w.org/" href="https://ipanewspack.com/wp-json/" /><link rel="alternate" type="application/json" href="https://ipanewspack.com/wp-json/wp/v2/posts/210794" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ipanewspack.com/xmlrpc.php?rsd" />
<link rel='shortlink' href='https://ipanewspack.com/?p=210794' />
<link rel="alternate" type="application/json+oembed" href="https://ipanewspack.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fipanewspack.com%2Fchinese-spy-ship-cleared-to-dock-at-lanka-port%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://ipanewspack.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fipanewspack.com%2Fchinese-spy-ship-cleared-to-dock-at-lanka-port%2F&#038;format=xml" />
<link rel="preconnect" href="https://cdnjs.cloudflare.com"><meta property="og:image" content="https://ipanewspack.com/whoaftuf/2022/08/77sfjj8_chinese-ship-to-dock-in-sri-lanka-file-photo-650_650x400_04_August_22.jpg" /><meta property="og:title" content='Chinese spy ship cleared to dock at Lanka port' />
<meta property="og:description" content='' />
<meta name="twitter:card" content='summary_large_image' />
<meta name="twitter:title" content='Chinese spy ship cleared to dock at Lanka port' />
<meta name="twitter:description" content='' /><meta name="twitter:image" content="https://ipanewspack.com/whoaftuf/2022/08/77sfjj8_chinese-ship-to-dock-in-sri-lanka-file-photo-650_650x400_04_August_22.jpg" />    <script type="text/javascript">
        function nxsPostToFav(obj){ obj.preventDefault;
            var k = obj.target.split("-"); var nt = k[0]; var ii = k[1];  var pid = k[2];
            var data = {  action:'nxs_snap_aj', nxsact: 'manPost', nt:nt, id: pid, nid: ii, et_load_builder_modules:1, _wpnonce: '3afde169a5'};
            jQuery('#nxsFavNoticeCnt').html('<p> Posting... </p>'); jQuery('#nxsFavNotice').modal({ fadeDuration: 50 });
            jQuery.post('https://ipanewspack.com/wp-admin/admin-ajax.php', data, function(response) { if (response=='') response = 'Message Posted';
                jQuery('#nxsFavNoticeCnt').html('<p> ' + response + '</p>' +'<input type="button"  onclick="jQuery.modal.close();" class="bClose" value="Close" />');
            });
        }
    </script><script type="text/javascript">var daln_apply_ticker = true;var daln_nonce = "e1a50dd90e";var daln_ajax_url = "https://ipanewspack.com/wp-admin/admin-ajax.php";var daln_plugin_url = "https://ipanewspack.com/izitheev/live-news/";var daln_target_attribute = '_blank';var daln_sliding_speed = 10;var daln_sliding_delay = 5;var daln_rtl_layout = 0;var daln_cached_cycles = 0;var daln_ticker_id = 1;var daln_enable_links = true;var daln_clock_offset = 0;var daln_clock_format = "HH:mm";var daln_clock_source = 2;var daln_clock_autoupdate = 0;var daln_clock_autoupdate_time = 10;</script>
<style type="text/css">#daln-container{ min-height: 40px; }#daln-featured-container{ display: none; }#daln-open{ display: none; }#daln-container{ display: block; }#daln-open{ display: none; }#daln-featured-title, #daln-featured-title a,#daln-featured-excerpt, #daln-featured-excerpt a, #daln-clock, #daln-close, .daln-slider-single-news, .daln-slider-single-news a{ font-family: 'Open Sans', sans-serif !important; }#daln-featured-container{ background: rgba(201,0,22, 1); }#daln-slider{ background: rgba(255,255,255, 1); }#daln-featured-title{ font-size: 38px; }#daln-featured-excerpt{ font-size: 28px; }#daln-slider-floating-content .daln-slider-single-news{ font-size: 16px; }#daln-clock{ font-size: 21px; }#daln-clock{ display: none; }#daln-open{background: url( 'https://ipanewspack.com/whoaftuf/2022/03/open-button1.png');}#daln-close{background: url( 'https://ipanewspack.com/whoaftuf/2022/03/close-button1.png');}#daln-clock{background: url( 'https://ipanewspack.com/whoaftuf/2022/03/close-button1.png');}#daln-featured-title a{color: #565656;}#daln-featured-title a:hover{color: #111;}#daln-featured-excerpt{color: #eee;}.daln-slider-single-news, .daln-slider-single-news a{color: #0a0a0a;}.daln-slider-single-news a:hover{color: #ff9823;}#daln-clock{color: #111;}#daln-slider-floating-content .daln-slider-single-news{margin-right: 60px !important; }#daln-slider-floating-content .daln-slider-single-news{padding: 0 20px !important; }#daln-container .daln-image-before{margin: 0 20px 0 0 !important; }#daln-container .daln-image-after{margin: 0 0 0 20px !important; }</style><link rel="icon" href="https://ipanewspack.com/whoaftuf/2021/04/cropped-11243.png-32x32.png" sizes="32x32" />
<link rel="icon" href="https://ipanewspack.com/whoaftuf/2021/04/cropped-11243.png-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://ipanewspack.com/whoaftuf/2021/04/cropped-11243.png-180x180.png" />
<meta name="msapplication-TileImage" content="https://ipanewspack.com/whoaftuf/2021/04/cropped-11243.png-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			.gspw-posts article:first-child{display:none}div#mg-wprm-wrap{width:100%;background:#ffffffd6}.ins_instory_dv{margin-bottom:10px}.article_bnow{display:none}#daln-slider-floating-content .daln-slider-single-news a{text-transform:capitalize}#daln-container{min-height:0}div#daln-container{top:3px!important;height:40px!important;left:280px;overflow:hidden}@media only screen and (max-width:600px){div#daln-container{left:110px!important}}.blog-logo img{max-width:250px}.common-bottom-text{display:none}p.text-uppercase.font-weight-bold.articleheader-category:nth-child(2){display:none}.articleheader-category :nth-child(2),.articleheader-category :nth-child(3),.articleheader-category :nth-child(4),.articleheader-category :nth-child(5),.articleheader-category :nth-child(6){display:none}.postbox_style2 h2,.postbox_style2_right h2{font-family:'Playfair Display'}.post_box_style3 .h6{font-family:'Playfair Display'}.widget-area aside li{border-bottom:1px solid #2c0a0a;padding-bottom:10px;padding-top:10px}.articleheader .articleheader-category a,section.related_story_box{display:none}.article-headline{background:#fff}.removetoppadding{margin-top:0!important}.thecatlinks a{color:#ff0f0f;font-weight:700}.pt-md-5,.py-md-5{padding-top:.7rem!important}footer.footer{margin-top:6.3rem!important}.gspw-posts .entry-meta a,.gspw-posts .post-excerpt a,.gspw-posts footer a{border:none;color:#a72700}.widget-area aside{margin-bottom:3rem;color:#212529;opacity:1;background:#f1efef;padding:30px}.widget-area aside a{color:#000;opacity:1;font-family:'Playfair Display';font-weight:900}a.navbar-brand{visibility:hidden}#wprmenu_bar .menu_title{font-size:0;font-weight:700}@media (max-width:991.98px){#MagicMenu.fixed-top{position:relative;display:none}}#wprmenu_bar{background-color:#fff;box-shadow:2px 2px 3px 1px #00000047}div#header-widget-area{max-width:1110px;margin:0 auto;padding-bottom:40px;margin-top:-70px}#gs-posts-widget-2{background:#ffd7b5!important;padding:20px!important}@media (max-width:991.98px){.container.site-content{margin-top:70px!important;padding-top:20px}}*{box-sizing:border-box}@-webkit-keyframes ticker{0%{-webkit-transform:translate3d(0,0,0);transform:translate3d(0,0,0);visibility:visible}100%{-webkit-transform:translate3d(-100%,0,0);transform:translate3d(-100%,0,0)}}@keyframes ticker{0%{-webkit-transform:translate3d(0,0,0);transform:translate3d(0,0,0);visibility:visible}100%{-webkit-transform:translate3d(-100%,0,0);transform:translate3d(-100%,0,0)}}.ticker-wrap{position:fixed;bottom:0;width:100%;overflow:hidden;height:4rem;background-color:rgba(0,0,0,.9);padding-left:100%;box-sizing:content-box}.ticker-wrap .ticker{display:inline-block;height:4rem;line-height:4rem;white-space:nowrap;padding-right:100%;box-sizing:content-box;-webkit-animation-iteration-count:infinite;animation-iteration-count:infinite;-webkit-animation-timing-function:linear;animation-timing-function:linear;-webkit-animation-name:ticker;animation-name:ticker;-webkit-animation-duration:30s;animation-duration:30s}.ticker-wrap .ticker__item{display:inline-block;padding:0 2rem;font-size:2rem;color:#fff}p.text-uppercase.font-weight-bold.articleheader-category:nth-child(2){display:none}@media (max-width:767.98px){.article-headline,.introjumbo h1{letter-spacing:-1.4px!important;line-height:1.2em!important}}.mundana_claps_popular{display:none}.article-page p img,.article-post p img{margin-bottom:0;margin:10px;border-radius:10%}.article-post .adsbygoogle:first-of-type{display:none!important}ins.adsbygoogle[data-ad-status=unfilled]{display:none!important}
.sticky-sidebar-offset {
display: none;}		</style>
		
<style id="kirki-inline-styles">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</style><script>
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script></head> 
    
<body class="post-template-default single single-post postid-210794 single-format-standard" id="yabody"> 
        
    
           
<header id="MagicMenu" class="navbar-light fixed-top navbar mediumnavigation">
    
<div class="container">
       
        <div class="d-lg-flex justify-content-between align-items-center brandrow w-100">
            
             
            <div class="logoarea">
                                     <a class="navbar-brand" href="https://ipanewspack.com/">IPA Newspack</a>
                            </div>
             
            
            
        
            
            
                <div class="navbar-expand-lg  d-lg-flex align-items-center text-lg-right">
                    
                <button class="navbar-toggler navbar-toggler-right collapsed" type="button" data-toggle="collapse" data-target="#bs4navbar,#bs4navbartop" aria-controls="bs4navbar" aria-expanded="false" aria-label="Toggle navigation">
                <span class="menuclose">X</span>
                <span class="navbar-toggler-icon"></span>
                </button>
                    
                 
                    
                      
                    
                </div>
             
            
                    
        </div>
        
    
        
        <div class="navbar-expand-lg d-flex  align-items-center w-100">      
            
            <div id="bs4navbar" class="collapse navbar-collapse"><ul id="menu-top-menu" class="navbar-nav w-100 d-flex align-items-center"><li id="menu-item-813" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-813 nav-item"><a href="/" class="nav-link">Home</a></li>
<li id="menu-item-91152" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-91152 nav-item"><a href="https://ipanewspack.com/category/happening-now/" class="nav-link">now</a></li>
<li id="menu-item-90788" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90788 nav-item"><a href="https://ipanewspack.com/category/politics/" class="nav-link">politics</a></li>
<li id="menu-item-91095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91095 nav-item"><a href="https://ipanewspack.com/category/business/" class="nav-link">business</a></li>
<li id="menu-item-90793" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90793 nav-item"><a href="https://ipanewspack.com/category/markets/" class="nav-link">markets</a></li>
</ul></div>       
        </div>
        
        
            
    </div>
</header>
    <link rel="preconnect" href="https://fonts.gstatic.com">
       
    
<div class="container site-content"> 
   
<style>body {
    background: url(https://ipa2.ipanewspack.com/whoaftuf/2021/04/11243.png.png) no-repeat;
    background-position: -108% 5%;
    background-size: 58%;
}</style>
<div id="header-widget-area" class="chw-widget-area widget-area" role="complementary">
	
<div class="widget_text chw-widget"><div class="textwidget custom-html-widget"><h3 class="reveal-text">
IPA / 
<p class="text-uppercase font-weight-bold articleheader-category">
   <a href="https://ipanewspack.com/category/happening-now/" rel="category tag">Happening Now</a></p>
                       
</h3><h3 class="main-story-title">
	
<style>
	
:root {
	--delay: 1600ms;
	--duration: 500ms;
	--iterations: 1;
}
/* •·•·•·•·•·•·•·•·•·•·•·•·•·•·•·•·•·•·•·•·•·•·•·•·•·•·•·•· */
.reveal-text,
.reveal-text::after {
	-webkit-animation-delay: var(--animation-delay, 12s);
	        animation-delay: var(--animation-delay, 12s);
	-webkit-animation-iteration-count: var(--iterations, 1);
	        animation-iteration-count: var(--iterations, 1);
	-webkit-animation-duration: var(--duration, 800ms);
	        animation-duration: var(--duration, 800ms);
	-webkit-animation-fill-mode: both;
	        animation-fill-mode: both;
	-webkit-animation-timing-function: cubic-bezier(0.0, 0.0, 0.2, 1);
	        animation-timing-function: cubic-bezier(0.0, 0.0, 0.2, 1);
}
.reveal-text {
	--animation-delay: var(--delay, 12ms);
	--animation-duration: var(--duration, 800ms);
	--animation-iterations: var(--iterations, 1);
	position: relative;
	font-size: 2rem;
	-webkit-animation-name: clip-text;
	        animation-name: clip-text;
	color: #999999;
	white-space: nowrap;
	cursor: default;line-height: 0.9;
	border-left: 50px solid #ffbc1e;
	padding-left: 10px;
}
.reveal-text::after {
		content: "";
		position: absolute;
		z-index: 999;
		top: 0;
		left: 0;
		right: 0;
		bottom: 0;
		background-color: orange;
		transform: scaleX(0);
		transform-origin: 0 50%;
		pointer-events: none;
		-webkit-animation-name: text-revealer;
		        animation-name: text-revealer;
	}
@-webkit-keyframes clip-text {
	from {
		-webkit-clip-path: inset(0 100% 0 0);
		        clip-path: inset(0 100% 0 0);
	}
	to {
		-webkit-clip-path: inset(0 0 0 0);
		        clip-path: inset(0 0 0 0);
	}
}
@keyframes clip-text {
	from {
		-webkit-clip-path: inset(0 100% 0 0);
		        clip-path: inset(0 100% 0 0);
	}
	to {
		-webkit-clip-path: inset(0 0 0 0);
		        clip-path: inset(0 0 0 0);
	}
}
@-webkit-keyframes text-revealer {
	
	0%, 50% {
		transform-origin: 0 50%;
	}
	
	60%, 100% {
		transform-origin: 100% 50%;		
	}
	
	60% {
		transform: scaleX(1);
	}
	
	100% {
		transform: scaleX(0);
	}
}
@keyframes text-revealer {
	
	0%, 50% {
		transform-origin: 0 50%;
	}
	
	60%, 100% {
		transform-origin: 100% 50%;		
	}
	
	60% {
		transform: scaleX(1);
	}
	
	100% {
		transform: scaleX(0);
	}
}
	div#header-widget-area{padding-bottom: 0 !important;}
	.main-story-title {
    display: flex;
    flex-direction: column;
    align-items: center;
    font: 900 20px/35px Arial;
    letter-spacing: 0;
    color: #000;
    position: relative;
    margin-bottom: 15px;
    text-transform: uppercase;
    text-align: center;
}
.main-story-title:before {
    content: '';
    position: absolute;
    left: 0;
    right: 0;
    bottom: -8px;
    border-bottom: #ffa75c solid 2px;
    z-index: -1;
}</style></h3></div> </div>
<div id="post-210794">
    <div class="articleheader jumbotron jumbotron-fluid removetoppadding mb-0 pl-0 pt-0 pb-0 pr-0 bg-transparent position-relative">
   <div class="h-100 tofront">
      <div class="d-md-flex justify-content-center justify-content-between">
         <div class="pt-4 pb-4 pt-md-5 pb-md-5 pr-md-5 align-self-center">
            
<p class="text-uppercase font-weight-bold articleheader-category">
   <a href="https://ipanewspack.com/category/happening-now/" rel="category tag">Happening Now</a></p>
          
            <h1 class="display-4 article-headline mb-3">Chinese spy ship cleared to dock at Lanka port</h1>
                        
<div class="d-flex align-items-center">
        <small>
                <span class="text-muted d-block">
                                            </span>
    </small>
</div>          
         </div>
         <div class="col-12 col-md-6 pr-0 pl-0 align-self-center text-right">
            <img width="650" height="400" src="https://ipanewspack.com/whoaftuf/2022/08/77sfjj8_chinese-ship-to-dock-in-sri-lanka-file-photo-650_650x400_04_August_22.jpg" class="featured-image rounded img-fluid cardwithshadow onhoverup wp-post-image" alt="" />         </div>          
      </div>           
   </div>
</div>
    <div class="alignfullincol">
        <div class="container-fluid max1140">
            
            <div class="row mb-5 mt-5">
                
                <div class="col-md-8">
                    
                                        
                    
                                        
                    <article class="article-post">
                        <div id="ins_storybody">
<p></p><div class='code-block code-block-1' style='margin: 8px 8px 8px 0; float: left;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-5312043156790821"
     crossorigin="anonymous"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-5312043156790821"
     data-ad-slot="2456004300"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class="ins_instory_dv"></div>
<p>Sri Lanka&#8217;s government has granted permission for a controversial Chinese research vessel to visit the island despite India&#8217;s concerns that it could spy on New Delhi&#8217;s military installations, officials said on Saturday.</p>
<p>The Yuan Wang 5 is described as a research and survey vessel by international shipping and analytics sites, but is said to be a dual-use spy ship.</p><div class='code-block code-block-2' style='margin: 8px 0 8px 8px; float: right;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-5312043156790821"
     crossorigin="anonymous"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-5312043156790821"
     data-ad-slot="2456004300"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>New Delhi is suspicious of Beijing&#8217;s increasing presence in the Indian Ocean and influence in Sri Lanka, seeing both as being firmly within its sphere of influence.</p>
<p>The Yuan Wang 5 was originally due to call at Sri Lanka&#8217;s Chinese-run Hambantota port on August 11, only for Colombo to ask Beijing to indefinitely defer the visit.</p>
<p>Sri Lanka government sources said that although India had raised concerns with President Ranil Wickremesinghe himself, the country failed to give a &#8220;satisfactory response&#8221; as to why the ship should not be allowed to dock.</p>
<p>&#8220;On 12 August 2022 the Embassy of the People&#8217;s Republic of China informed the Ministry via Diplomatic Note that the Vessel YUAN WANG 5 was scheduled to arrive in the port of Hambantota on 16 August, 2022 and applied for clearance for replenishment purposes,&#8221; Sri Lanka&#8217;s Foreign Ministry said in a statement to NDTV.</p>
<p>&#8220;Having considered all material in place, on 13 August, 2022 the clearance to the Embassy of the People&#8217;s Republic of China was conveyed for the deferred arrival of the vessel from 16-22 August, 2022,&#8221; it added.</p>
<p>Port officials said the Chinese vessel was about 1,000 kilometres southeast of Sri Lanka on Friday night and was heading slowly towards the Hambantota deep sea port.</p>
<p>Sri Lanka leased the port to China for 99 years for $1.12 billion, less than the $1.4 billion Sri Lanka paid a Chinese company to build it.</p>
<p>According to sources in the Indian government, the Yuan Wang 5 could be employed for space and satellite tracking and has specific uses in intercontinental ballistic missile launches.</p>
<p>However, the government on Friday rejected China&#8217;s &#8220;insinuations&#8221; that New Delhi pressured Colombo against the ship&#8217;s visit even as it asserted that it will take decisions based on its security concerns.</p>
<p>External Affairs Ministry Spokesperson Arindam Bagchi said Sri Lanka, as a sovereign country, makes its own independent decisions and noted that India would make its judgment on its security concerns based on the prevailing situation in the region, especially in the border areas.</p>
<p>&#8220;We reject the insinuations in the statement about India. Sri Lanka is a sovereign country and makes its own independent decisions,&#8221; Mr Bagchi said when asked about the issue at a media briefing.</p>
</div>
<p>With inputs from NDTV</p>
                        <div class="clearfix"></div>
                    </article>
                    
                    <div class="after-post-tags">
                        						
	<div class="psac-post-carousel-wrp psac-slider-and-carousel psac-clearfix">
		<div class="psac-post-carousel owl-carousel psac-design-1" id="psac-carousel-1" data-conf="{&quot;slide_show&quot;:3,&quot;slide_scroll&quot;:1,&quot;dots&quot;:true,&quot;arrows&quot;:true,&quot;autoplay&quot;:true,&quot;autoplay_interval&quot;:4000,&quot;speed&quot;:600,&quot;loop&quot;:true}">
			<div class="psac-post-carousel-slide">
	<div class="psac-post-image-bg" style=" background-image: url('https://ipanewspack.com/whoaftuf/2022/08/bihar-cabinet-expansion-to-take-place-after-august-15-1.jpg');  height:380px; ">
	<a href="https://ipanewspack.com/bihar-cabinet-expansion-to-take-place-after-august-15/" class="psac-link-overlay"></a>
		<div class="psac-post-carousel-content">
					<div class="psac-post-categories">
				<a class="psac-post-cat psac-post-cat-1" href="https://ipanewspack.com/category/ipa-special/">IPA Special</a>			</div>
			
			<h2 class="psac-post-title">
				<a href="https://ipanewspack.com/bihar-cabinet-expansion-to-take-place-after-august-15/">Bihar Cabinet Expansion To Take Place After August 15</a>
			</h2>

							<div class="psac-post-meta">
																					<span class="psac-post-meta-innr psac-time"> August 14, 2022 </span>
																			</div>
					</div>
	</div>
	</div><div class="psac-post-carousel-slide">
	<div class="psac-post-image-bg" style=" background-image: url('https://ipanewspack.com/whoaftuf/2022/07/rakesh-jhunjhunwala-trims-stake-in-this-infra-stock-in-june-quarter-of-fy23-do-you-own.jpg');  height:380px; ">
	<a href="https://ipanewspack.com/rakesh-jhunjhunwala-indian-warren-buffett-dead/" class="psac-link-overlay"></a>
		<div class="psac-post-carousel-content">
					<div class="psac-post-categories">
				<a class="psac-post-cat psac-post-cat-88" href="https://ipanewspack.com/category/happening-now/">Happening Now</a>			</div>
			
			<h2 class="psac-post-title">
				<a href="https://ipanewspack.com/rakesh-jhunjhunwala-indian-warren-buffett-dead/">Rakesh Jhunjhunwala, Indian Warren Buffett, dead</a>
			</h2>

							<div class="psac-post-meta">
																					<span class="psac-post-meta-innr psac-time"> August 14, 2022 </span>
																			</div>
					</div>
	</div>
	</div><div class="psac-post-carousel-slide">
	<div class="psac-post-image-bg" style=" background-image: url('https://ipanewspack.com/whoaftuf/2022/06/evm-165509407916x9.jpg');  height:380px; ">
	<a href="https://ipanewspack.com/opposition-parties-resolve-to-fight-misuse-of-evms/" class="psac-link-overlay"></a>
		<div class="psac-post-carousel-content">
					<div class="psac-post-categories">
				<a class="psac-post-cat psac-post-cat-71" href="https://ipanewspack.com/category/politics/">Politics</a>			</div>
			
			<h2 class="psac-post-title">
				<a href="https://ipanewspack.com/opposition-parties-resolve-to-fight-misuse-of-evms/">Opposition parties resolve to fight &#8216;misuse&#8217; of EVMs</a>
			</h2>

							<div class="psac-post-meta">
																					<span class="psac-post-meta-innr psac-time"> August 14, 2022 </span>
																			</div>
					</div>
	</div>
	</div><div class="psac-post-carousel-slide">
	<div class="psac-post-image-bg" style=" background-image: url('https://ipanewspack.com/whoaftuf/2022/08/2udlqb9k_nirmala-sitharaman-650_625x300_13_August_22.jpg');  height:380px; ">
	<a href="https://ipanewspack.com/sitharaman-refuses-to-identify-which-ones-are-freebies/" class="psac-link-overlay"></a>
		<div class="psac-post-carousel-content">
					<div class="psac-post-categories">
				<a class="psac-post-cat psac-post-cat-88" href="https://ipanewspack.com/category/happening-now/">Happening Now</a>			</div>
			
			<h2 class="psac-post-title">
				<a href="https://ipanewspack.com/sitharaman-refuses-to-identify-which-ones-are-freebies/">Sitharaman refuses to identify which ones are freebies</a>
			</h2>

							<div class="psac-post-meta">
																					<span class="psac-post-meta-innr psac-time"> August 14, 2022 </span>
																			</div>
					</div>
	</div>
	</div><div class="psac-post-carousel-slide">
	<div class="psac-post-image-bg" style=" background-image: url('https://ipanewspack.com/whoaftuf/2022/08/48es0i8o_salman-rushdie_625x300_14_August_22.jpg');  height:380px; ">
	<a href="https://ipanewspack.com/salman-rushdie-off-ventilator-after-stabbing-attacker-pleads-not-guilty/" class="psac-link-overlay"></a>
		<div class="psac-post-carousel-content">
					<div class="psac-post-categories">
				<a class="psac-post-cat psac-post-cat-88" href="https://ipanewspack.com/category/happening-now/">Happening Now</a>			</div>
			
			<h2 class="psac-post-title">
				<a href="https://ipanewspack.com/salman-rushdie-off-ventilator-after-stabbing-attacker-pleads-not-guilty/">Rushdie off ventilator, attacker pleads &#8216;not guilty&#8217;</a>
			</h2>

							<div class="psac-post-meta">
																					<span class="psac-post-meta-innr psac-time"> August 14, 2022 </span>
																			</div>
					</div>
	</div>
	</div><div class="psac-post-carousel-slide">
	<div class="psac-post-image-bg" style=" background-image: url('https://ipanewspack.com/whoaftuf/2022/08/77sfjj8_chinese-ship-to-dock-in-sri-lanka-file-photo-650_650x400_04_August_22.jpg');  height:380px; ">
	<a href="https://ipanewspack.com/chinese-spy-ship-cleared-to-dock-at-lanka-port/" class="psac-link-overlay"></a>
		<div class="psac-post-carousel-content">
					<div class="psac-post-categories">
				<a class="psac-post-cat psac-post-cat-88" href="https://ipanewspack.com/category/happening-now/">Happening Now</a>			</div>
			
			<h2 class="psac-post-title">
				<a href="https://ipanewspack.com/chinese-spy-ship-cleared-to-dock-at-lanka-port/">Chinese spy ship cleared to dock at Lanka port</a>
			</h2>

							<div class="psac-post-meta">
																					<span class="psac-post-meta-innr psac-time"> August 14, 2022 </span>
																			</div>
					</div>
	</div>
	</div><div class="psac-post-carousel-slide">
	<div class="psac-post-image-bg" style=" background-image: url('https://ipanewspack.com/whoaftuf/2022/08/vtf4n77g_anshu-jain_625x300_13_August_22.jpg');  height:380px; ">
	<a href="https://ipanewspack.com/deutsche-bank-ex-ceo-anshu-jain-dies-of-cancer-at-59/" class="psac-link-overlay"></a>
		<div class="psac-post-carousel-content">
					<div class="psac-post-categories">
				<a class="psac-post-cat psac-post-cat-88" href="https://ipanewspack.com/category/happening-now/">Happening Now</a>			</div>
			
			<h2 class="psac-post-title">
				<a href="https://ipanewspack.com/deutsche-bank-ex-ceo-anshu-jain-dies-of-cancer-at-59/">Deutsche Bank ex-CEO Anshu Jain dies of cancer at 59</a>
			</h2>

							<div class="psac-post-meta">
																					<span class="psac-post-meta-innr psac-time"> August 14, 2022 </span>
																			</div>
					</div>
	</div>
	</div><div class="psac-post-carousel-slide">
	<div class="psac-post-image-bg" style=" background-image: url('https://ipanewspack.com/whoaftuf/2022/08/vidhi-centres-new-book-says-nullification-of-article-370-unconstitutional.jpg');  height:380px; ">
	<a href="https://ipanewspack.com/vidhi-centres-new-book-says-nullification-of-article-370-unconstitutional/" class="psac-link-overlay"></a>
		<div class="psac-post-carousel-content">
					<div class="psac-post-categories">
				<a class="psac-post-cat psac-post-cat-1" href="https://ipanewspack.com/category/ipa-special/">IPA Special</a>			</div>
			
			<h2 class="psac-post-title">
				<a href="https://ipanewspack.com/vidhi-centres-new-book-says-nullification-of-article-370-unconstitutional/">Vidhi Centre’s New Book Says Nullification Of Article 370 Unconstitutional</a>
			</h2>

							<div class="psac-post-meta">
																					<span class="psac-post-meta-innr psac-time"> August 13, 2022 </span>
																			</div>
					</div>
	</div>
	</div><div class="psac-post-carousel-slide">
	<div class="psac-post-image-bg" style=" background-image: url('https://ipanewspack.com/whoaftuf/2022/08/after-75-years-of-independence-health-is-not-a-fundamental-right-1.jpg');  height:380px; ">
	<a href="https://ipanewspack.com/after-75-years-of-independence-health-is-not-a-fundamental-right/" class="psac-link-overlay"></a>
		<div class="psac-post-carousel-content">
					<div class="psac-post-categories">
				<a class="psac-post-cat psac-post-cat-1" href="https://ipanewspack.com/category/ipa-special/">IPA Special</a>			</div>
			
			<h2 class="psac-post-title">
				<a href="https://ipanewspack.com/after-75-years-of-independence-health-is-not-a-fundamental-right/">After 75 Years Of Independence, Health Is Not A Fundamental Right</a>
			</h2>

							<div class="psac-post-meta">
																					<span class="psac-post-meta-innr psac-time"> August 13, 2022 </span>
																			</div>
					</div>
	</div>
	</div><div class="psac-post-carousel-slide">
	<div class="psac-post-image-bg" style=" background-image: url('https://ipanewspack.com/whoaftuf/2022/08/it-is-time-to-take-freebies-debate-to-more-fundamental-levels-1.jpg');  height:380px; ">
	<a href="https://ipanewspack.com/it-is-time-to-take-freebies-debate-to-more-fundamental-levels/" class="psac-link-overlay"></a>
		<div class="psac-post-carousel-content">
					<div class="psac-post-categories">
				<a class="psac-post-cat psac-post-cat-1" href="https://ipanewspack.com/category/ipa-special/">IPA Special</a>			</div>
			
			<h2 class="psac-post-title">
				<a href="https://ipanewspack.com/it-is-time-to-take-freebies-debate-to-more-fundamental-levels/">It Is Time To Take Freebies Debate To More Fundamental Levels</a>
			</h2>

							<div class="psac-post-meta">
																					<span class="psac-post-meta-innr psac-time"> August 13, 2022 </span>
																			</div>
					</div>
	</div>
	</div><div class="psac-post-carousel-slide">
	<div class="psac-post-image-bg" style=" background-image: url('https://ipanewspack.com/whoaftuf/2022/08/india-takes-over-g-20-presidency-on-december-1-ata-critical-time-1.jpg');  height:380px; ">
	<a href="https://ipanewspack.com/india-takes-over-g-20-presidency-on-december-1-ata-critical-time/" class="psac-link-overlay"></a>
		<div class="psac-post-carousel-content">
					<div class="psac-post-categories">
				<a class="psac-post-cat psac-post-cat-1" href="https://ipanewspack.com/category/ipa-special/">IPA Special</a>			</div>
			
			<h2 class="psac-post-title">
				<a href="https://ipanewspack.com/india-takes-over-g-20-presidency-on-december-1-ata-critical-time/">India Takes Over G-20 Presidency On December 1 AT a Critical Time</a>
			</h2>

							<div class="psac-post-meta">
																					<span class="psac-post-meta-innr psac-time"> August 13, 2022 </span>
																			</div>
					</div>
	</div>
	</div><div class="psac-post-carousel-slide">
	<div class="psac-post-image-bg" style=" background-image: url('https://ipanewspack.com/whoaftuf/2022/08/ed-suffers-a-legal-setback-in-kerala-against-ldf-govt-1.jpg');  height:380px; ">
	<a href="https://ipanewspack.com/ed-suffers-a-legal-setback-in-kerala-against-ldf-govt/" class="psac-link-overlay"></a>
		<div class="psac-post-carousel-content">
					<div class="psac-post-categories">
				<a class="psac-post-cat psac-post-cat-1" href="https://ipanewspack.com/category/ipa-special/">IPA Special</a>			</div>
			
			<h2 class="psac-post-title">
				<a href="https://ipanewspack.com/ed-suffers-a-legal-setback-in-kerala-against-ldf-govt/">ED Suffers A Legal Setback In Kerala Against LDF Govt</a>
			</h2>

							<div class="psac-post-meta">
																					<span class="psac-post-meta-innr psac-time"> August 13, 2022 </span>
																			</div>
					</div>
	</div>
	</div><div class="psac-post-carousel-slide">
	<div class="psac-post-image-bg" style=" height:380px; ">
	<a href="https://ipanewspack.com/echoes-of-demand-for-civilisational-rather-than-national-boundaries/" class="psac-link-overlay"></a>
		<div class="psac-post-carousel-content">
					<div class="psac-post-categories">
				<a class="psac-post-cat psac-post-cat-1" href="https://ipanewspack.com/category/ipa-special/">IPA Special</a>			</div>
			
			<h2 class="psac-post-title">
				<a href="https://ipanewspack.com/echoes-of-demand-for-civilisational-rather-than-national-boundaries/">Echoes Of Demand For Civilisational Rather Than National Boundaries</a>
			</h2>

							<div class="psac-post-meta">
																					<span class="psac-post-meta-innr psac-time"> August 13, 2022 </span>
																			</div>
					</div>
	</div>
	</div><div class="psac-post-carousel-slide">
	<div class="psac-post-image-bg" style=" background-image: url('https://ipanewspack.com/whoaftuf/2022/08/stabbing-salman-rushdie-in-open-stage-by-a-fanatic-gives-ominous-signal-1.jpg');  height:380px; ">
	<a href="https://ipanewspack.com/stabbing-salman-rushdie-in-open-stage-by-a-fanatic-gives-ominous-signal/" class="psac-link-overlay"></a>
		<div class="psac-post-carousel-content">
					<div class="psac-post-categories">
				<a class="psac-post-cat psac-post-cat-1" href="https://ipanewspack.com/category/ipa-special/">IPA Special</a>			</div>
			
			<h2 class="psac-post-title">
				<a href="https://ipanewspack.com/stabbing-salman-rushdie-in-open-stage-by-a-fanatic-gives-ominous-signal/">Stabbing Salman Rushdie In Open Stage By A Fanatic Gives Ominous Signal</a>
			</h2>

							<div class="psac-post-meta">
																					<span class="psac-post-meta-innr psac-time"> August 13, 2022 </span>
																			</div>
					</div>
	</div>
	</div><div class="psac-post-carousel-slide">
	<div class="psac-post-image-bg" style=" background-image: url('https://ipanewspack.com/whoaftuf/2022/08/know-how-much-salary-of-government-employees-expected-to-increase.jpg');  height:380px; ">
	<a href="https://ipanewspack.com/retail-inflation-in-july-falls-to-6-7/" class="psac-link-overlay"></a>
		<div class="psac-post-carousel-content">
					<div class="psac-post-categories">
				<a class="psac-post-cat psac-post-cat-79" href="https://ipanewspack.com/category/business/">Business</a>			</div>
			
			<h2 class="psac-post-title">
				<a href="https://ipanewspack.com/retail-inflation-in-july-falls-to-6-7/">Retail inflation in July falls to 6.7%</a>
			</h2>

							<div class="psac-post-meta">
																					<span class="psac-post-meta-innr psac-time"> August 13, 2022 </span>
																			</div>
					</div>
	</div>
	</div><div class="psac-post-carousel-slide">
	<div class="psac-post-image-bg" style=" background-image: url('https://ipanewspack.com/whoaftuf/2022/08/untitled-design-75-166001566916x9.jpg');  height:380px; ">
	<a href="https://ipanewspack.com/grand-alliance-to-have-coordination-committee/" class="psac-link-overlay"></a>
		<div class="psac-post-carousel-content">
					<div class="psac-post-categories">
				<a class="psac-post-cat psac-post-cat-71" href="https://ipanewspack.com/category/politics/">Politics</a>			</div>
			
			<h2 class="psac-post-title">
				<a href="https://ipanewspack.com/grand-alliance-to-have-coordination-committee/">Grand Alliance to have coordination committee</a>
			</h2>

							<div class="psac-post-meta">
																					<span class="psac-post-meta-innr psac-time"> August 13, 2022 </span>
																			</div>
					</div>
	</div>
	</div><div class="psac-post-carousel-slide">
	<div class="psac-post-image-bg" style=" background-image: url('https://ipanewspack.com/whoaftuf/2022/08/844rcrag_sonia-gandhi_650x400_28_July_22.jpg');  height:380px; ">
	<a href="https://ipanewspack.com/sonia-says-cong-will-have-respectable-share-in-bihar-govt/" class="psac-link-overlay"></a>
		<div class="psac-post-carousel-content">
					<div class="psac-post-categories">
				<a class="psac-post-cat psac-post-cat-71" href="https://ipanewspack.com/category/politics/">Politics</a>			</div>
			
			<h2 class="psac-post-title">
				<a href="https://ipanewspack.com/sonia-says-cong-will-have-respectable-share-in-bihar-govt/">Sonia says Cong will have respectable share in Bihar govt</a>
			</h2>

							<div class="psac-post-meta">
																					<span class="psac-post-meta-innr psac-time"> August 13, 2022 </span>
																			</div>
					</div>
	</div>
	</div><div class="psac-post-carousel-slide">
	<div class="psac-post-image-bg" style=" background-image: url('https://ipanewspack.com/whoaftuf/2022/07/himachal-cm-jai-ram-thakur-164649639716x9.jpg');  height:380px; ">
	<a href="https://ipanewspack.com/hp-mass-conversion-bill-to-prohibit-religion-change/" class="psac-link-overlay"></a>
		<div class="psac-post-carousel-content">
					<div class="psac-post-categories">
				<a class="psac-post-cat psac-post-cat-71" href="https://ipanewspack.com/category/politics/">Politics</a>			</div>
			
			<h2 class="psac-post-title">
				<a href="https://ipanewspack.com/hp-mass-conversion-bill-to-prohibit-religion-change/">HP &#8216;mass conversion&#8217; bill to prohibit religion change</a>
			</h2>

							<div class="psac-post-meta">
																					<span class="psac-post-meta-innr psac-time"> August 13, 2022 </span>
																			</div>
					</div>
	</div>
	</div><div class="psac-post-carousel-slide">
	<div class="psac-post-image-bg" style=" background-image: url('https://ipanewspack.com/whoaftuf/2022/08/str7pnm8_rss-twitter_625x300_12_August_22.jpg');  height:380px; ">
	<a href="https://ipanewspack.com/rss-changes-social-media-profile-pix-to-national-flag/" class="psac-link-overlay"></a>
		<div class="psac-post-carousel-content">
					<div class="psac-post-categories">
				<a class="psac-post-cat psac-post-cat-88" href="https://ipanewspack.com/category/happening-now/">Happening Now</a>			</div>
			
			<h2 class="psac-post-title">
				<a href="https://ipanewspack.com/rss-changes-social-media-profile-pix-to-national-flag/">RSS changes social media profile pix to national flag</a>
			</h2>

							<div class="psac-post-meta">
																					<span class="psac-post-meta-innr psac-time"> August 13, 2022 </span>
																			</div>
					</div>
	</div>
	</div><div class="psac-post-carousel-slide">
	<div class="psac-post-image-bg" style=" background-image: url('https://ipanewspack.com/whoaftuf/2021/12/tmc-appoints-ex-jdu-mp-pawan-varma-as-national-vice-president.jpg');  height:380px; ">
	<a href="https://ipanewspack.com/pavan-varma-quits-tmc-after-a-year-of-joining-it/" class="psac-link-overlay"></a>
		<div class="psac-post-carousel-content">
					<div class="psac-post-categories">
				<a class="psac-post-cat psac-post-cat-71" href="https://ipanewspack.com/category/politics/">Politics</a>			</div>
			
			<h2 class="psac-post-title">
				<a href="https://ipanewspack.com/pavan-varma-quits-tmc-after-a-year-of-joining-it/">Pavan Varma quits TMC after a year of joining it</a>
			</h2>

							<div class="psac-post-meta">
																					<span class="psac-post-meta-innr psac-time"> August 13, 2022 </span>
																			</div>
					</div>
	</div>
	</div>		</div>
	</div>

	                    </div>
                    
                    
                                        <div id="sidebar-after-post" class="sidebar-after-post widget-area" role="complementary">
                        <aside id="custom_html-9" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div style="
    height: auto;
    border: 2px solid #ffaa0e;
    padding: 30px;
    background: #c2bdbd26;
    color: #0d0d0d;
    font-size: 14px;
	margin-bottom: 30px;						
							
">
<h2 style="
    text-align: center;
    font-size: 1.4em !important;
">An appeal</h2>
The legacy of IPA, founded by Nikhil Chakravartty, the doyen of journalism in India, to keep the flag of independent media flying high, is facing the threat of extinction due to the effect of the Covid pandemic. Only an emergency funding can avert such an eventuality. We appeal to all those who believe in the freedom of expression to contribute to this noble cause.<a href="/files/ipa-appeal.pdf?ref=HomepageAppeal" target="_blank" rel="noopener"><div style="
    float: none;
    background: #ffaa0e;
    clear: left;
    margin: 0 auto;
    width: 100%;
    text-align: center;
    height: 50px;
    line-height: 47px;
    max-width: 300px;
    box-shadow: 2px 2px 2px black;
    margin-top: 20px;
    color: black;
"> Click here to learn more</div></a>
</div>

<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
  
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5312043156790821"
     data-ad-slot="4745172363"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside>                    </div>
                                        
                    
                                        
                </div>
                
                
                <div class="col-md-1 order-md-first">
                    <div class="sticky-top sticky-sidebar-offset">
                        <div class="share text-center">
                            <div class="sidebarapplause">
                                                            </div>
                                                        <p class="sharecolour">
                                Share                            </p>
                            
<ul class="shareitnow"><li>
<a target="_blank" href="https://twitter.com/intent/tweet?text=Chinese%20spy%20ship%20cleared%20to%20dock%20at%20Lanka%20port&amp;url=https%3A%2F%2Fipanewspack.com%2Fchinese-spy-ship-cleared-to-dock-at-lanka-port%2F">
<i class="fa fa-twitter"></i>
</a>
</li><li>
<a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fipanewspack.com%2Fchinese-spy-ship-cleared-to-dock-at-lanka-port%2F">        
<i class="fa fa-facebook"></i>
</a>
</li><li>
<a target="_blank" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fipanewspack.com%2Fchinese-spy-ship-cleared-to-dock-at-lanka-port%2F&amp;media=https://ipanewspack.com/whoaftuf/2022/08/77sfjj8_chinese-ship-to-dock-in-sri-lanka-file-photo-650_650x400_04_August_22.jpg&amp;description=Chinese%20spy%20ship%20cleared%20to%20dock%20at%20Lanka%20port">
<i class="fa fa-pinterest"></i>
</a>
</li><li>
<a target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fipanewspack.com%2Fchinese-spy-ship-cleared-to-dock-at-lanka-port%2F&amp;title=Chinese%20spy%20ship%20cleared%20to%20dock%20at%20Lanka%20port">
<i class="fa fa-linkedin"></i>
</a>
</li></ul>                            
                                                        <div class="sep"></div>
                            <div class="d-none d-md-block">
                                <p>
                                    Reply                                </p>
                                <ul>
                                    <li>
                                        <a class="smoothscroll" href="#comments">0<br />
                                            <svg class="svgIcon-use" width="29" height="29" viewBox="0 0 29 29">
                                                <path d="M21.27 20.058c1.89-1.826 2.754-4.17 2.754-6.674C24.024 8.21 19.67 4 14.1 4 8.53 4 4 8.21 4 13.384c0 5.175 4.53 9.385 10.1 9.385 1.007 0 2-.14 2.95-.41.285.25.592.49.918.7 1.306.87 2.716 1.31 4.19 1.31.276-.01.494-.14.6-.36a.625.625 0 0 0-.052-.65c-.61-.84-1.042-1.71-1.282-2.58a5.417 5.417 0 0 1-.154-.75zm-3.85 1.324l-.083-.28-.388.12a9.72 9.72 0 0 1-2.85.424c-4.96 0-8.99-3.706-8.99-8.262 0-4.556 4.03-8.263 8.99-8.263 4.95 0 8.77 3.71 8.77 8.27 0 2.25-.75 4.35-2.5 5.92l-.24.21v.32c0 .07 0 .19.02.37.03.29.1.6.19.92.19.7.49 1.4.89 2.08-.93-.14-1.83-.49-2.67-1.06-.34-.22-.88-.48-1.16-.74z">
                                                </path>
                                            </svg>
                                        </a>
                                    </li>
                                </ul>
                            </div>
                                                    </div>
                    </div>
                </div>
                
                
                                <div class="col-lg-3">
                    <div id="sidebar-posts" class="sidebar-posts widget-area" role="complementary">
                        <aside id="gs-posts-widget-3" class="widget widget_gspw_posts"><h5 class="font-weight-bold spanborder"><span>More on IPA</span></h5>
<div class="gspw-posts grid-01">
  
    
        
        <article class="post-210878 post type-post status-publish format-standard has-post-thumbnail hentry category-happening-now">
          <header>
                          <div class="entry-image">
                <a href="https://ipanewspack.com/rakesh-jhunjhunwala-indian-warren-buffett-dead/" rel="bookmark">
                  <img width="420" height="420" src="//ipanewspack.com/izitheev/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://ipanewspack.com/whoaftuf/2022/07/rakesh-jhunjhunwala-trims-stake-in-this-infra-stock-in-june-quarter-of-fy23-do-you-own-420x420.jpg" class="lazy lazy-hidden attachment-gs-square-thumb size-gs-square-thumb wp-post-image" alt="" loading="lazy" srcset="" data-srcset="https://ipanewspack.com/whoaftuf/2022/07/rakesh-jhunjhunwala-trims-stake-in-this-infra-stock-in-june-quarter-of-fy23-do-you-own-420x420.jpg 420w, https://ipanewspack.com/whoaftuf/2022/07/rakesh-jhunjhunwala-trims-stake-in-this-infra-stock-in-june-quarter-of-fy23-do-you-own-150x150.jpg 150w, https://ipanewspack.com/whoaftuf/2022/07/rakesh-jhunjhunwala-trims-stake-in-this-infra-stock-in-june-quarter-of-fy23-do-you-own-500x500.jpg 500w" sizes="(max-width: 420px) 100vw, 420px" /><noscript><img width="420" height="420" src="//ipanewspack.com/izitheev/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://ipanewspack.com/whoaftuf/2022/07/rakesh-jhunjhunwala-trims-stake-in-this-infra-stock-in-june-quarter-of-fy23-do-you-own-420x420.jpg" class="lazy lazy-hidden attachment-gs-square-thumb size-gs-square-thumb wp-post-image" alt="" loading="lazy" srcset="" data-srcset="https://ipanewspack.com/whoaftuf/2022/07/rakesh-jhunjhunwala-trims-stake-in-this-infra-stock-in-june-quarter-of-fy23-do-you-own-420x420.jpg 420w, https://ipanewspack.com/whoaftuf/2022/07/rakesh-jhunjhunwala-trims-stake-in-this-infra-stock-in-june-quarter-of-fy23-do-you-own-150x150.jpg 150w, https://ipanewspack.com/whoaftuf/2022/07/rakesh-jhunjhunwala-trims-stake-in-this-infra-stock-in-june-quarter-of-fy23-do-you-own-500x500.jpg 500w" sizes="(max-width: 420px) 100vw, 420px" /><noscript><img width="420" height="420" src="https://ipanewspack.com/whoaftuf/2022/07/rakesh-jhunjhunwala-trims-stake-in-this-infra-stock-in-june-quarter-of-fy23-do-you-own-420x420.jpg" class="attachment-gs-square-thumb size-gs-square-thumb wp-post-image" alt="" loading="lazy" srcset="https://ipanewspack.com/whoaftuf/2022/07/rakesh-jhunjhunwala-trims-stake-in-this-infra-stock-in-june-quarter-of-fy23-do-you-own-420x420.jpg 420w, https://ipanewspack.com/whoaftuf/2022/07/rakesh-jhunjhunwala-trims-stake-in-this-infra-stock-in-june-quarter-of-fy23-do-you-own-150x150.jpg 150w, https://ipanewspack.com/whoaftuf/2022/07/rakesh-jhunjhunwala-trims-stake-in-this-infra-stock-in-june-quarter-of-fy23-do-you-own-500x500.jpg 500w" sizes="(max-width: 420px) 100vw, 420px" /></noscript></noscript>                </a>
              </div>
            
                          <h4 class="entry-title">
                <a href="https://ipanewspack.com/rakesh-jhunjhunwala-indian-warren-buffett-dead/" rel="bookmark">Rakesh Jhunjhunwala, Indian Warren Buffett, dead</a>
              </h4>
            
                          <div class="entry-meta">
                                  <span class="dashicons dashicons-calendar-alt"></span><time class="published" datetime="2022-08-14T10:12:16+05:30">August 14, 2022 10:12 am</time>
                
                                  <span class="sep">|</span>
                
                                  <span class="author">
                    <span class="dashicons dashicons-admin-users"></span><a href="https://ipanewspack.com/author/ipaadmin/" rel="author">IPA Staff</a>
                  </span>
                
                
                              </div> 
                      </header>
          <section>
                          <p class="post-excerpt">Ace investor Rakesh Jhunjhunwala died this morning at a Mumbai hospital. He was 62. Rakesh Jhunjhunwala was rushed to the Breach Candy Hospital at around...</p>
            
                      </section>
          <footer>
                          <div class="entry-categories">
                <span class="dashicons dashicons-portfolio"></span><span class="entry-cats-list"><a href="https://ipanewspack.com/category/happening-now/" rel="tag">Happening Now</a></span>
              </div>
            
            
                      </footer>
        </article>
    
        
        <article class="post-210819 post type-post status-publish format-standard has-post-thumbnail hentry category-happening-now tag-ipa-webdesk">
          <header>
                          <div class="entry-image">
                <a href="https://ipanewspack.com/sitharaman-refuses-to-identify-which-ones-are-freebies/" rel="bookmark">
                  <img width="420" height="258" src="//ipanewspack.com/izitheev/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://ipanewspack.com/whoaftuf/2022/08/2udlqb9k_nirmala-sitharaman-650_625x300_13_August_22.jpg" class="lazy lazy-hidden attachment-gs-square-thumb size-gs-square-thumb wp-post-image" alt="" loading="lazy" /><noscript><img width="420" height="258" src="//ipanewspack.com/izitheev/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://ipanewspack.com/whoaftuf/2022/08/2udlqb9k_nirmala-sitharaman-650_625x300_13_August_22.jpg" class="lazy lazy-hidden attachment-gs-square-thumb size-gs-square-thumb wp-post-image" alt="" loading="lazy" /><noscript><img width="420" height="258" src="https://ipanewspack.com/whoaftuf/2022/08/2udlqb9k_nirmala-sitharaman-650_625x300_13_August_22.jpg" class="attachment-gs-square-thumb size-gs-square-thumb wp-post-image" alt="" loading="lazy" /></noscript></noscript>                </a>
              </div>
            
                          <h4 class="entry-title">
                <a href="https://ipanewspack.com/sitharaman-refuses-to-identify-which-ones-are-freebies/" rel="bookmark">Sitharaman refuses to identify which ones are freebies</a>
              </h4>
            
                          <div class="entry-meta">
                                  <span class="dashicons dashicons-calendar-alt"></span><time class="published" datetime="2022-08-14T09:10:54+05:30">August 14, 2022 9:10 am</time>
                
                                  <span class="sep">|</span>
                
                                  <span class="author">
                    <span class="dashicons dashicons-admin-users"></span><a href="https://ipanewspack.com/author/ipawebdesk/" rel="author">IPA Webdesk</a>
                  </span>
                
                
                              </div> 
                      </header>
          <section>
                          <p class="post-excerpt">Union Finance Minister Nirmala Sitharaman on Saturday asked the states doling out freebies to check the fiscal strength of the state government and make budgetary...</p>
            
                      </section>
          <footer>
                          <div class="entry-categories">
                <span class="dashicons dashicons-portfolio"></span><span class="entry-cats-list"><a href="https://ipanewspack.com/category/happening-now/" rel="tag">Happening Now</a></span>
              </div>
            
            
                      </footer>
        </article>
    
        
        <article class="post-210856 post type-post status-publish format-standard has-post-thumbnail hentry category-happening-now tag-ipa-webdesk">
          <header>
                          <div class="entry-image">
                <a href="https://ipanewspack.com/salman-rushdie-off-ventilator-after-stabbing-attacker-pleads-not-guilty/" rel="bookmark">
                  <img width="420" height="258" src="//ipanewspack.com/izitheev/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://ipanewspack.com/whoaftuf/2022/08/48es0i8o_salman-rushdie_625x300_14_August_22.jpg" class="lazy lazy-hidden attachment-gs-square-thumb size-gs-square-thumb wp-post-image" alt="" loading="lazy" /><noscript><img width="420" height="258" src="//ipanewspack.com/izitheev/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://ipanewspack.com/whoaftuf/2022/08/48es0i8o_salman-rushdie_625x300_14_August_22.jpg" class="lazy lazy-hidden attachment-gs-square-thumb size-gs-square-thumb wp-post-image" alt="" loading="lazy" /><noscript><img width="420" height="258" src="https://ipanewspack.com/whoaftuf/2022/08/48es0i8o_salman-rushdie_625x300_14_August_22.jpg" class="attachment-gs-square-thumb size-gs-square-thumb wp-post-image" alt="" loading="lazy" /></noscript></noscript>                </a>
              </div>
            
                          <h4 class="entry-title">
                <a href="https://ipanewspack.com/salman-rushdie-off-ventilator-after-stabbing-attacker-pleads-not-guilty/" rel="bookmark">Rushdie off ventilator, attacker pleads &#8216;not guilty&#8217;</a>
              </h4>
            
                          <div class="entry-meta">
                                  <span class="dashicons dashicons-calendar-alt"></span><time class="published" datetime="2022-08-14T09:05:34+05:30">August 14, 2022 9:05 am</time>
                
                                  <span class="sep">|</span>
                
                                  <span class="author">
                    <span class="dashicons dashicons-admin-users"></span><a href="https://ipanewspack.com/author/ipawebdesk/" rel="author">IPA Webdesk</a>
                  </span>
                
                
                              </div> 
                      </header>
          <section>
                          <p class="post-excerpt">Author Salman Rushdie was taken off the ventilator last night as he remained hospitalised with serious injuries after being stabbed at a literary event in...</p>
            
                      </section>
          <footer>
                          <div class="entry-categories">
                <span class="dashicons dashicons-portfolio"></span><span class="entry-cats-list"><a href="https://ipanewspack.com/category/happening-now/" rel="tag">Happening Now</a></span>
              </div>
            
            
                      </footer>
        </article>
    
        
        <article class="active post-210794 post type-post status-publish format-standard has-post-thumbnail hentry category-happening-now tag-ipa-webdesk">
          <header>
                          <div class="entry-image">
                <a href="https://ipanewspack.com/chinese-spy-ship-cleared-to-dock-at-lanka-port/" rel="bookmark">
                  <img width="420" height="258" src="//ipanewspack.com/izitheev/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://ipanewspack.com/whoaftuf/2022/08/77sfjj8_chinese-ship-to-dock-in-sri-lanka-file-photo-650_650x400_04_August_22.jpg" class="lazy lazy-hidden attachment-gs-square-thumb size-gs-square-thumb wp-post-image" alt="" loading="lazy" /><noscript><img width="420" height="258" src="//ipanewspack.com/izitheev/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://ipanewspack.com/whoaftuf/2022/08/77sfjj8_chinese-ship-to-dock-in-sri-lanka-file-photo-650_650x400_04_August_22.jpg" class="lazy lazy-hidden attachment-gs-square-thumb size-gs-square-thumb wp-post-image" alt="" loading="lazy" /><noscript><img width="420" height="258" src="https://ipanewspack.com/whoaftuf/2022/08/77sfjj8_chinese-ship-to-dock-in-sri-lanka-file-photo-650_650x400_04_August_22.jpg" class="attachment-gs-square-thumb size-gs-square-thumb wp-post-image" alt="" loading="lazy" /></noscript></noscript>                </a>
              </div>
            
                          <h4 class="entry-title">
                <a href="https://ipanewspack.com/chinese-spy-ship-cleared-to-dock-at-lanka-port/" rel="bookmark">Chinese spy ship cleared to dock at Lanka port</a>
              </h4>
            
                          <div class="entry-meta">
                                  <span class="dashicons dashicons-calendar-alt"></span><time class="published" datetime="2022-08-14T00:14:31+05:30">August 14, 2022 12:14 am</time>
                
                                  <span class="sep">|</span>
                
                                  <span class="author">
                    <span class="dashicons dashicons-admin-users"></span><a href="https://ipanewspack.com/author/ipawebdesk/" rel="author">IPA Webdesk</a>
                  </span>
                
                
                              </div> 
                      </header>
          <section>
                          <p class="post-excerpt">Sri Lanka&#8217;s government has granted permission for a controversial Chinese research vessel to visit the island despite India&#8217;s concerns that it could spy on New...</p>
            
                      </section>
          <footer>
                          <div class="entry-categories">
                <span class="dashicons dashicons-portfolio"></span><span class="entry-cats-list"><a href="https://ipanewspack.com/category/happening-now/" rel="tag">Happening Now</a></span>
              </div>
            
            
                      </footer>
        </article>
    
  </div>
  <div class="gspw-after">
      </div>
</aside><aside id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5312043156790821"
     data-ad-slot="4745172363"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside>                    </div>
                </div>
                                
            </div>
        </div>
    </div>
</div>
<div class="row justify-content-center h-100 listrecent listrelated mb-4">
        <div class="col-sm-6 mb-4 mb-md-0 col-md-4">
        
<div class="card border-0 cardwithshadow minh100 onhoverup">
    <img width="470" height="216" src="//ipanewspack.com/izitheev/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://ipanewspack.com/whoaftuf/2022/07/rakesh-jhunjhunwala-trims-stake-in-this-infra-stock-in-june-quarter-of-fy23-do-you-own-470x216.jpg" class="lazy lazy-hidden w-100 card-img-top wp-post-image" alt="" loading="lazy" /><noscript><img width="470" height="216" src="https://ipanewspack.com/whoaftuf/2022/07/rakesh-jhunjhunwala-trims-stake-in-this-infra-stock-in-june-quarter-of-fy23-do-you-own-470x216.jpg" class="w-100 card-img-top wp-post-image" alt="" loading="lazy" /></noscript>    
    <div class="card-body">
        <h2 class="h5">
            <a class="text-dark" href="https://ipanewspack.com/rakesh-jhunjhunwala-indian-warren-buffett-dead/">
                Rakesh Jhunjhunwala, Indian Warren Buffett, dead</a>
        </h2>
        <div class="metafooter small mt-auto">
            <span class="author-meta">
                 <span class="text-muted">
                     in </span>
                <span class="thecatlinks text-dark">
                    <a href="https://ipanewspack.com/category/happening-now/" rel="category tag">Happening Now</a></span>
                <div>
                                        <span class="post-date text-muted">
                        Aug 14, 2022</span>
                    &nbsp; &middot; &nbsp;
                                                        </div>
            </span>
        </div>
    </div>
</div>
    </div>
        <div class="col-sm-6 mb-4 mb-md-0 col-md-4">
        
<div class="card border-0 cardwithshadow minh100 onhoverup">
    <img width="351" height="216" src="//ipanewspack.com/izitheev/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://ipanewspack.com/whoaftuf/2022/08/2udlqb9k_nirmala-sitharaman-650_625x300_13_August_22.jpg" class="lazy lazy-hidden w-100 card-img-top wp-post-image" alt="" loading="lazy" /><noscript><img width="351" height="216" src="https://ipanewspack.com/whoaftuf/2022/08/2udlqb9k_nirmala-sitharaman-650_625x300_13_August_22.jpg" class="w-100 card-img-top wp-post-image" alt="" loading="lazy" /></noscript>    
    <div class="card-body">
        <h2 class="h5">
            <a class="text-dark" href="https://ipanewspack.com/sitharaman-refuses-to-identify-which-ones-are-freebies/">
                Sitharaman refuses to identify which ones are freebies</a>
        </h2>
        <div class="metafooter small mt-auto">
            <span class="author-meta">
                 <span class="text-muted">
                     in </span>
                <span class="thecatlinks text-dark">
                    <a href="https://ipanewspack.com/category/happening-now/" rel="category tag">Happening Now</a></span>
                <div>
                                        <span class="post-date text-muted">
                        Aug 14, 2022</span>
                    &nbsp; &middot; &nbsp;
                                                        </div>
            </span>
        </div>
    </div>
</div>
    </div>
        <div class="col-sm-6 mb-4 mb-md-0 col-md-4">
        
<div class="card border-0 cardwithshadow minh100 onhoverup">
    <img width="351" height="216" src="//ipanewspack.com/izitheev/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://ipanewspack.com/whoaftuf/2022/08/48es0i8o_salman-rushdie_625x300_14_August_22.jpg" class="lazy lazy-hidden w-100 card-img-top wp-post-image" alt="" loading="lazy" /><noscript><img width="351" height="216" src="https://ipanewspack.com/whoaftuf/2022/08/48es0i8o_salman-rushdie_625x300_14_August_22.jpg" class="w-100 card-img-top wp-post-image" alt="" loading="lazy" /></noscript>    
    <div class="card-body">
        <h2 class="h5">
            <a class="text-dark" href="https://ipanewspack.com/salman-rushdie-off-ventilator-after-stabbing-attacker-pleads-not-guilty/">
                Rushdie off ventilator, attacker pleads &#8216;not guilty&#8217;</a>
        </h2>
        <div class="metafooter small mt-auto">
            <span class="author-meta">
                 <span class="text-muted">
                     in </span>
                <span class="thecatlinks text-dark">
                    <a href="https://ipanewspack.com/category/happening-now/" rel="category tag">Happening Now</a></span>
                <div>
                                        <span class="post-date text-muted">
                        Aug 14, 2022</span>
                    &nbsp; &middot; &nbsp;
                                                        </div>
            </span>
        </div>
    </div>
</div>
    </div>
    </div>
<div class="clearfix"></div>

<div class="row justify-content-center">
<div class="col-md-8">
<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/chinese-spy-ship-cleared-to-dock-at-lanka-port/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=chinese-spy-ship-cleared-to-dock-at-lanka-port#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://ipanewspack.com/wp-login.php?redirect_to=https%3A%2F%2Fipanewspack.com%2Fchinese-spy-ship-cleared-to-dock-at-lanka-port%2F">logged in</a> to post a comment.</p>	</div>
	
</div>
</div>
</div>
<div class="alertbar">
    <div class="container">
                <div class="d-flex justify-content-md-center justify-content-lg-between align-items-center">
            <div class="follow-links">
                <b>Follow us</b> on
                                <a target="_blank" href="https://www.facebook.com/indiapressagency/" class="followlink text-fbblue"><i class="fa fa-facebook"></i></a>
                
                                <a target="_blank" href="https://twitter.com/ipa_in" class="followlink text-twblue"><i class="fa fa-twitter"></i></a>
                
                                <a target="_blank" href="" class="followlink text-youtubered"><i class="fa fa-youtube"></i></a>
                
                                <a target="_blank" href="" class="followlink text-pinterestred"><i class="fa fa-pinterest"></i></a>
                
                                <a target="_blank" href="" class="followlink text-linkedinblue"><i class="fa fa-linkedin"></i></a>
                
            </div>
                        <div class="d-none d-lg-flex pt-3 pb-3 align-items-center">
                <small class="font-weight-light mr-2">Up Next:</small>
                <a class="text-dark font-weight-bold text-right d-flex align-items-center upnext" href="https://ipanewspack.com/salman-rushdie-off-ventilator-after-stabbing-attacker-pleads-not-guilty/">
                    <img width="150" height="92" src="//ipanewspack.com/izitheev/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://ipanewspack.com/whoaftuf/2022/08/48es0i8o_salman-rushdie_625x300_14_August_22.jpg" class="lazy lazy-hidden attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /><noscript><img width="150" height="92" src="https://ipanewspack.com/whoaftuf/2022/08/48es0i8o_salman-rushdie_625x300_14_August_22.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></noscript>                    Rushdie off ventilator, attacker pleads &#8216;not guilty&#8217;                </a>
            </div>
                                </div>
    </div>
</div>
</div> 
<a href="" class="back-to-top"> 
    <i class="fa fa-angle-up"></i>
</a>
<div class="container text-center text-md-left">
<footer class="footer text-muted d-md-flex justify-content-between align-items-center pt-4 pb-4 border-top" itemscope="itemscope" itemtype="http://schema.org/WPFooter" role="contentinfo"> 
    <div> ©2020 -2021 India Press Agency, All Rights Reserved </div> 
    <div class="text-md-right"> Newspack <a target="_blank" href="https://www.ipanewspack.com">by India Press Agency</a> </div>
</footer>
</div>
<script type='application/ld+json'>
    {
        "@context": "http://schema.org",
        "@type": "Article",
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://ipanewspack.com/chinese-spy-ship-cleared-to-dock-at-lanka-port/"
        },
        "headline": "Chinese spy ship cleared to dock at Lanka port",
        "description": "Sri Lanka&#8217;s government has granted permission for a controversial Chinese research vessel to visit the island despite India&#8217;s concerns that it could spy on New...",
        "datePublished": "August 14, 2022",
        "dateModified": "August 14, 2022",
        "image": {
            "@type": "ImageObject",
                        "url": "https://ipanewspack.com/whoaftuf/2022/08/77sfjj8_chinese-ship-to-dock-in-sri-lanka-file-photo-650_650x400_04_August_22.jpg",
            
            "height": 92,
            "width": 150        },
        "publisher": {
            "@type": "Organization",
            "name": "IPA Newspack",
            "logo": {
                "@type": "ImageObject",
                "url": "https://ipanewspack.com/whoaftuf/2021/04/cropped-11243.png.png",
                "height": 60,
                "width": 60
            }
        },
        "author": {
            "@type": "Person",
            "name": "IPA Webdesk",
            "sameAs": [
                                "https://www.facebook.com/indiapressagency/",                                 "https://twitter.com/ipa_in",                                                             ]
        }
    }
</script>
 
<div style="display: none;" id="nxsFavNotice"><div id="nxsFavNoticeCnt">Posting....</div></div>
			<div class="wprm-wrapper">
        
        
			 			   <div class="wprm-overlay"></div>
			         
			
			         <div id="wprmenu_bar" class="wprmenu_bar normalslide left">
  <div class="hamburger hamburger--slider">
    <span class="hamburger-box">
      <span class="hamburger-inner"></span>
    </span>
  </div>
  <div class="menu_title">
          <a href="https://ipanewspack.com"><img width="384" height="46" class="bar_logo" alt="logo" src="https://ipanewspack.com/whoaftuf/2021/03/ipa-logo-n-1.gif-1.gif"/></a>  </div>
</div>			 
			<div class="cbp-spmenu cbp-spmenu-vertical cbp-spmenu-left default " id="mg-wprm-wrap">
				
				
				<ul id="wprmenu_menu_ul">
  
  <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-813"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-91152"><a href="https://ipanewspack.com/category/happening-now/">now</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90788"><a href="https://ipanewspack.com/category/politics/">politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91095"><a href="https://ipanewspack.com/category/business/">business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90793"><a href="https://ipanewspack.com/category/markets/">markets</a></li>
     
</ul>
				
				</div>
			</div>
			
<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/(?:.+\/)?feed(?:\/(?:.+\/?)?)?$|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin\/|\/logout\/|\/wp-login.php|\/refer\/|\/go\/|\/recommend\/|\/recommends\/","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/ipanewspack.com","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script type='text/javascript' src='https://ipanewspack.com/ipa-reactive/assets/js/theme.min.js' id='mundana-scripts-js'></script>
<script type='text/javascript' src='https://ipanewspack.com/uptechem/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' id='jquery-lazyloadxt-js-extra'>
/* <![CDATA[ */
var a3_lazyload_params = {"apply_images":"1","apply_videos":""};
/* ]]> */
</script>
<script type='text/javascript' src='//ipanewspack.com/izitheev/a3-lazy-load/assets/js/jquery.lazyloadxt.extra.min.js' id='jquery-lazyloadxt-js'></script>
<script type='text/javascript' src='//ipanewspack.com/izitheev/a3-lazy-load/assets/js/jquery.lazyloadxt.srcset.min.js' id='jquery-lazyloadxt-srcset-js'></script>
<script type='text/javascript' id='jquery-lazyloadxt-extend-js-extra'>
/* <![CDATA[ */
var a3_lazyload_extend_params = {"edgeY":"0","horizontal_container_classnames":""};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://ipanewspack.com/ulynsyst/cache/min/1/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.extend.js?ver=1655794086' id='jquery-lazyloadxt-extend-js'></script>
<script type='text/javascript' id='fifu-image-js-js-extra'>
/* <![CDATA[ */
var fifuImageVars = {"fifu_lazy":"","fifu_woo_lbox_enabled":"1","fifu_woo_zoom":"inline","fifu_is_product":"","fifu_is_flatsome_active":"","fifu_rest_url":"https:\/\/ipanewspack.com\/wp-json\/","fifu_nonce":"019df59832"};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://ipanewspack.com/ulynsyst/cache/min/1/wp-content/plugins/featured-image-from-url/includes/html/js/image.js?ver=1655794086' id='fifu-image-js-js'></script>
<script type='text/javascript' src='https://ipanewspack.com/izitheev/social-networks-auto-poster-facebook-twitter-g/js-css/jquery.modal.min.js' id='modal-js'></script>
<script type='text/javascript' src='https://ipanewspack.com/izitheev/post-slider-and-carousel/assets/js/owl.carousel.min.js' id='jquery-owl-carousel-js'></script>
<script type='text/javascript' id='psac-public-script-js-extra'>
/* <![CDATA[ */
var Psac = {"is_mobile":"0","is_rtl":"0"};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://ipanewspack.com/ulynsyst/cache/min/1/wp-content/plugins/post-slider-and-carousel/assets/js/psac-public.js?ver=1655794086' id='psac-public-script-js'></script>
<script data-minify="1" defer src='https://ipanewspack.com/ulynsyst/cache/min/1/beacon.min.js?ver=1655794086' data-cf-beacon='{"token": "8d409f8589e54d10a71adaee446bc3c6"}'></script>
<script>"use strict";function wprRemoveCPCSS(){var preload_stylesheets=document.querySelectorAll('link[data-rocket-async="style"][rel="preload"]');if(preload_stylesheets&&0<preload_stylesheets.length)for(var stylesheet_index=0;stylesheet_index<preload_stylesheets.length;stylesheet_index++){var media=preload_stylesheets[stylesheet_index].getAttribute("media")||"all";if(window.matchMedia(media).matches)return void setTimeout(wprRemoveCPCSS,200)}var elem=document.getElementById("rocket-critical-css");elem&&"remove"in elem&&elem.remove()}window.addEventListener?window.addEventListener("load",wprRemoveCPCSS):window.attachEvent&&window.attachEvent("onload",wprRemoveCPCSS);</script><noscript><link rel="stylesheet" href="https://ipanewspack.com/ulynsyst/cache/min/1/1928d316b196e7c3442cf707ef9b63e7.css" media="all" data-minify="1" /></noscript><script>(function(){var js = "window['__CF$cv$params']={r:'73aae169c92e8274',m:'cB4yQ1.kYMWNpzDGJj5JT09NUIDHkTbc2N.VNAQkzbw-1660492590-0-AQtUmJ2/q3IGYQ0nGQvsoaNRM+XF9wBlAYyQqEq5h+w/TPuV73T5RA9px50yFr82v1WYiGDQTFhkjbmEP2YxSqte3BI7qU63injUycXqLjAGUjE7yGOJPvXgmnaFEO81cIPSzdVeMtX/q2zfrMwkneGPtLeezFiTZgdjTVh+0vUoPk2dduAkZeGs0sHQk6aubeebc9lvn73N90VjKMslxEu7cllH0rJ0oc0DoHxxOYiCBOrzsKqdYhnKd+cxj7anGUtjxpnl1FnOHDhQMCBO2Rt/LRD0vHrfResTc7xCLLE4',s:[0x1977cc2b01,0x885bd5051e],u:'/cdn-cgi/challenge-platform/h/g'};var now=Date.now()/1000,offset=14400,ts=''+(Math.floor(now)-Math.floor(now%offset)),_cpo=document.createElement('script');_cpo.nonce='',_cpo.src='/cdn-cgi/challenge-platform/h/g/scripts/alpha/invisible.js?ts='+ts,document.getElementsByTagName('head')[0].appendChild(_cpo);";var _0xh = document.createElement('iframe');_0xh.height = 1;_0xh.width = 1;_0xh.style.position = 'absolute';_0xh.style.top = 0;_0xh.style.left = 0;_0xh.style.border = 'none';_0xh.style.visibility = 'hidden';document.body.appendChild(_0xh);function handler() {var _0xi = _0xh.contentDocument || _0xh.contentWindow.document;if (_0xi) {var _0xj = _0xi.createElement('script');_0xj.nonce = '';_0xj.innerHTML = js;_0xi.getElementsByTagName('head')[0].appendChild(_0xj);}}if (document.readyState !== 'loading') {handler();} else if (window.addEventListener) {document.addEventListener('DOMContentLoaded', handler);} else {var prev = document.onreadystatechange || function () {};document.onreadystatechange = function (e) {prev(e);if (document.readyState !== 'loading') {document.onreadystatechange = prev;handler();}};}})();</script></body>     
</html>
 
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->