<!DOCTYPE html>
<html lang="en-US" prefix="og: https://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<script src="/cdn-cgi/apps/head/MCpCIimjWhrVB0YyA8EXLvcvNo0.js"></script><link rel="pingback" href="https://ipanewspack.com/xmlrpc.php">
<link rel="manifest" href="/superpwa-manifest.json">
<link rel="prefetch" href="/superpwa-manifest.json">
<meta name="theme-color" content="#0a0909">
<title>Russia bombs civilian areas, Ukraine says 350 killed - IPA Newspack</title>
<meta name="description" content="Ukraine claims that 352 civilians, including 14 children, have been killed in Russia&#039;s offensive that began last Thursday. Negotiation talks between the two nations are on after Russian President Vladimir Putin put out his condition. Russian artillery attacked several residential areas in Ukraine&#039;s second largest city Kharkiv. At least 11 civilians have been killed in" />
<meta name="robots" content="max-image-preview:large" />
<link rel="canonical" href="https://ipanewspack.com/2022/03/russia-bombs-civilian-areas-ukraine-says-350-killed/" />
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="IPA Newspack - by India Press Agency" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Russia bombs civilian areas, Ukraine says 350 killed - IPA Newspack" />
<meta property="og:description" content="Ukraine claims that 352 civilians, including 14 children, have been killed in Russia&#039;s offensive that began last Thursday. Negotiation talks between the two nations are on after Russian President Vladimir Putin put out his condition. Russian artillery attacked several residential areas in Ukraine&#039;s second largest city Kharkiv. At least 11 civilians have been killed in" />
<meta property="og:url" content="https://ipanewspack.com/2022/03/russia-bombs-civilian-areas-ukraine-says-350-killed/" />
<meta property="og:image" content="https://ipanewspack.com/oaltoonu/2021/04/cropped-11243.png.png" />
<meta property="og:image:secure_url" content="https://ipanewspack.com/oaltoonu/2021/04/cropped-11243.png.png" />
<meta property="article:published_time" content="2022-03-01T05:11:52+00:00" />
<meta property="article:modified_time" content="2022-03-01T05:11:52+00:00" />
<meta property="article:publisher" content="https://www.facebook.com/indiapressagency/" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Russia bombs civilian areas, Ukraine says 350 killed - IPA Newspack" />
<meta name="twitter:description" content="Ukraine claims that 352 civilians, including 14 children, have been killed in Russia&#039;s offensive that began last Thursday. Negotiation talks between the two nations are on after Russian President Vladimir Putin put out his condition. Russian artillery attacked several residential areas in Ukraine&#039;s second largest city Kharkiv. At least 11 civilians have been killed in" />
<meta name="twitter:image" content="https://ipanewspack.com/oaltoonu/2021/04/cropped-11243.png.png" />
<script type="application/ld+json" class="aioseo-schema">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</script>
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="IPA Newspack &raquo; Feed" href="https://ipanewspack.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="IPA Newspack &raquo; Comments Feed" href="https://ipanewspack.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="IPA Newspack &raquo; Russia bombs civilian areas, Ukraine says 350 killed Comments Feed" href="https://ipanewspack.com/2022/03/russia-bombs-civilian-areas-ukraine-says-350-killed/feed/" />
<script src="//www.googletagmanager.com/gtag/js?id=UA-31205612-1" data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">
var mi_version = '8.3.4';
var mi_track_user = true;
var mi_no_track_reason = '';
var disableStrs = [
'ga-disable-UA-31205612-1',
];
/* Function to detect opted out users */
function __gtagTrackerIsOptedOut() {
for ( var index = 0; index < disableStrs.length; index++ ) {
if ( document.cookie.indexOf( disableStrs[ index ] + '=true' ) > -1 ) {
return true;
}
}
return false;
}
/* Disable tracking if the opt-out cookie exists. */
if ( __gtagTrackerIsOptedOut() ) {
for ( var index = 0; index < disableStrs.length; index++ ) {
window[ disableStrs[ index ] ] = true;
}
}
/* Opt-out function */
function __gtagTrackerOptout() {
for ( var index = 0; index < disableStrs.length; index++ ) {
document.cookie = disableStrs[ index ] + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
window[ disableStrs[ index ] ] = true;
}
}
if ( 'undefined' === typeof gaOptout ) {
function gaOptout() {
__gtagTrackerOptout();
}
}
window.dataLayer = window.dataLayer || [];
window.MonsterInsightsDualTracker = {
helpers: {},
trackers: {},
};
if ( mi_track_user ) {
function __gtagDataLayer() {
dataLayer.push( arguments );
}
function __gtagTracker( type, name, parameters ) {
if (!parameters) {
parameters = {};
}
if (parameters.send_to) {
__gtagDataLayer.apply( null, arguments );
return;
}
if ( type === 'event' ) {
parameters.send_to = monsterinsights_frontend.ua;
__gtagDataLayer( type, name, parameters );
} else {
__gtagDataLayer.apply( null, arguments );
}
}
__gtagTracker( 'js', new Date() );
__gtagTracker( 'set', {
'developer_id.dZGIzZG' : true,
} );
__gtagTracker( 'config', 'UA-31205612-1', {"forceSSL":"true","link_attribution":"true"} );
window.gtag = __gtagTracker;											(function () {
/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
/* ga and __gaTracker compatibility shim. */
var noopfn = function () {
return null;
};
var newtracker = function () {
return new Tracker();
};
var Tracker = function () {
return null;
};
var p = Tracker.prototype;
p.get = noopfn;
p.set = noopfn;
p.send = function (){
var args = Array.prototype.slice.call(arguments);
args.unshift( 'send' );
__gaTracker.apply(null, args);
};
var __gaTracker = function () {
var len = arguments.length;
if ( len === 0 ) {
return;
}
var f = arguments[len - 1];
if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
if ( 'send' === arguments[0] ) {
var hitConverted, hitObject = false, action;
if ( 'event' === arguments[1] ) {
if ( 'undefined' !== typeof arguments[3] ) {
hitObject = {
'eventAction': arguments[3],
'eventCategory': arguments[2],
'eventLabel': arguments[4],
'value': arguments[5] ? arguments[5] : 1,
}
}
}
if ( 'pageview' === arguments[1] ) {
if ( 'undefined' !== typeof arguments[2] ) {
hitObject = {
'eventAction': 'page_view',
'page_path' : arguments[2],
}
}
}
if ( typeof arguments[2] === 'object' ) {
hitObject = arguments[2];
}
if ( typeof arguments[5] === 'object' ) {
Object.assign( hitObject, arguments[5] );
}
if ( 'undefined' !== typeof arguments[1].hitType ) {
hitObject = arguments[1];
if ( 'pageview' === hitObject.hitType ) {
hitObject.eventAction = 'page_view';
}
}
if ( hitObject ) {
action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
hitConverted = mapArgs( hitObject );
__gtagTracker( 'event', action, hitConverted );
}
}
return;
}
function mapArgs( args ) {
var arg, hit = {};
var gaMap = {
'eventCategory': 'event_category',
'eventAction': 'event_action',
'eventLabel': 'event_label',
'eventValue': 'event_value',
'nonInteraction': 'non_interaction',
'timingCategory': 'event_category',
'timingVar': 'name',
'timingValue': 'value',
'timingLabel': 'event_label',
'page' : 'page_path',
'location' : 'page_location',
'title' : 'page_title',
};
for ( arg in args ) {
if ( ! ( ! args.hasOwnProperty(arg) || ! gaMap.hasOwnProperty(arg) ) ) {
hit[gaMap[arg]] = args[arg];
} else {
hit[arg] = args[arg];
}
}
return hit;
}
try {
f.hitCallback();
} catch ( ex ) {
}
};
__gaTracker.create = newtracker;
__gaTracker.getByName = newtracker;
__gaTracker.getAll = function () {
return [];
};
__gaTracker.remove = noopfn;
__gaTracker.loaded = true;
window['__gaTracker'] = __gaTracker;
})();
} else {
console.log( "" );
( function () {
function __gtagTracker() {
return null;
}
window['__gtagTracker'] = __gtagTracker;
window['gtag'] = __gtagTracker;
} )();
}
</script>
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/ipanewspack.com\/ohordoow\/js\/wp-emoji-release.min.js?ver=5.9.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
display: inline !important;
border: none !important;
box-shadow: none !important;
height: 1em !important;
width: 1em !important;
margin: 0 0.07em !important;
vertical-align: -0.1em !important;
background: none !important;
padding: 0 !important;
}
</style>
<link rel="stylesheet" type="text/css" href="//ipanewspack.com/magudos/cache/wpfc-minified/qachs8lh/ao3b.css" media="all" />
<style id='wp-block-library-theme-inline-css' type='text/css'>
.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code>code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px solid #ddd;border-radius:4px}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group:where(.has-background){padding:1.25em 2.375em}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}
</style>
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel="stylesheet" type="text/css" href="//ipanewspack.com/magudos/cache/wpfc-minified/ecpb588/ao3b.css" media="all" />
<style id='wprmenu.css-inline-css' type='text/css'>
@media only screen and ( max-width: 4600px ) {html body div.wprm-wrapper {overflow: scroll;}html body div.wprm-overlay{ background: rgb(0,0,0) }#wprmenu_bar {background-image: url();background-size: cover ;background-repeat: repeat;}#wprmenu_bar {background-color: #ffffff;}html body div#mg-wprm-wrap .wpr_submit .icon.icon-search {color: #ffffff;}#wprmenu_bar .menu_title,#wprmenu_bar .wprmenu_icon_menu,#wprmenu_bar .menu_title a {color: #0f0f0f;}#wprmenu_bar .menu_title {font-size: 20px;font-weight: bold;}#mg-wprm-wrap li.menu-item a {font-size: 18px;text-transform: capitalize;font-weight: normal;}#mg-wprm-wrap li.menu-item-has-children ul.sub-menu a {font-size: 15px;text-transform: uppercase;font-weight: normal;}#mg-wprm-wrap li.current-menu-item > a {background: #f9f0ca;}#mg-wprm-wrap li.current-menu-item > a,#mg-wprm-wrap li.current-menu-item span.wprmenu_icon{color: #ffffff !important;}#mg-wprm-wrap {background-color: #f9cc36;}.cbp-spmenu-push-toright,.cbp-spmenu-push-toright .mm-slideout {left: % ;}.cbp-spmenu-push-toleft {left: -% ;}#mg-wprm-wrap.cbp-spmenu-right,#mg-wprm-wrap.cbp-spmenu-left,#mg-wprm-wrap.cbp-spmenu-right.custom,#mg-wprm-wrap.cbp-spmenu-left.custom,.cbp-spmenu-vertical {width: %;max-width: px;}#mg-wprm-wrap ul#wprmenu_menu_ul li.menu-item a,div#mg-wprm-wrap ul li span.wprmenu_icon {color: #ffffff;}#mg-wprm-wrap ul#wprmenu_menu_ul li.menu-item:valid ~ a{color: #ffffff;}#mg-wprm-wrap ul#wprmenu_menu_ul li.menu-item a:hover {background: #f9f4d9;color: #0f0f0f !important;}div#mg-wprm-wrap ul>li:hover>span.wprmenu_icon {color: #0f0f0f !important;}.wprmenu_bar .hamburger-inner,.wprmenu_bar .hamburger-inner::before,.wprmenu_bar .hamburger-inner::after {background: #0f0f0f;}.wprmenu_bar .hamburger:hover .hamburger-inner,.wprmenu_bar .hamburger:hover .hamburger-inner::before,.wprmenu_bar .hamburger:hover .hamburger-inner::after {background: #ffffff;}div.wprmenu_bar div.hamburger{padding-right: 6px !important;}#wprmenu_menu.left {width:%;left: -%;right: auto;}#wprmenu_menu.right {width:%;right: -%;left: auto;}html body div#wprmenu_bar {height : 50px;}#mg-wprm-wrap.cbp-spmenu-left,#mg-wprm-wrap.cbp-spmenu-right,#mg-widgetmenu-wrap.cbp-spmenu-widget-left,#mg-widgetmenu-wrap.cbp-spmenu-widget-right {top: 50px !important;}.wprmenu_bar .hamburger {float: left;}.wprmenu_bar #custom_menu_icon.hamburger {top: 0px;left: 0px;float: left !important;background-color: #ffffff;}.wpr_custom_menu #custom_menu_icon {display: block;}html { padding-top: 42px !important; }#wprmenu_bar,#mg-wprm-wrap { display: block; }div#wpadminbar { position: fixed; }}
</style>
<link rel="stylesheet" type="text/css" href="//ipanewspack.com/magudos/cache/wpfc-minified/lm2ss3l8/ao3b.css" media="all" />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/ipanewspack.com","hash_tracking":"false","ua":"UA-31205612-1","v4_id":""};
/* ]]> */
</script>
<script src='//ipanewspack.com/magudos/cache/wpfc-minified/2bif18pq/ao3b.js' type="text/javascript"></script>
<script type='text/javascript' id='wprmenu.js-js-extra'>
/* <![CDATA[ */
var wprmenu = {"zooming":"1","from_width":"4600","push_width":"","menu_width":"","parent_click":"","swipe":"1","enable_overlay":"1"};
/* ]]> */
</script>
<script src='//ipanewspack.com/magudos/cache/wpfc-minified/eh84vor7/ao3b.js' type="text/javascript"></script>
<link rel="https://api.w.org/" href="https://ipanewspack.com/wp-json/" /><link rel="alternate" type="application/json" href="https://ipanewspack.com/wp-json/wp/v2/posts/164180" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ipanewspack.com/xmlrpc.php?rsd" />
<link rel='shortlink' href='https://ipanewspack.com/?p=164180' />
<link rel="alternate" type="application/json+oembed" href="https://ipanewspack.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fipanewspack.com%2F2022%2F03%2Frussia-bombs-civilian-areas-ukraine-says-350-killed%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://ipanewspack.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fipanewspack.com%2F2022%2F03%2Frussia-bombs-civilian-areas-ukraine-says-350-killed%2F&#038;format=xml" />
<link rel="preconnect" href="https://cdnjs.cloudflare.com"><meta property="og:image" content="https://ipanewspack.com/oaltoonu/2022/03/gksna6s4_ukraine-burnt-car-afp_625x300_01_March_22.jpg" /><meta property="og:title" content='Russia bombs civilian areas, Ukraine says 350 killed' />
<meta property="og:description" content='' />
<meta name="twitter:card" content='summary_large_image' />
<meta name="twitter:title" content='Russia bombs civilian areas, Ukraine says 350 killed' />
<meta name="twitter:description" content='' /><meta name="twitter:image" content="https://ipanewspack.com/oaltoonu/2022/03/gksna6s4_ukraine-burnt-car-afp_625x300_01_March_22.jpg" /> <script type="text/javascript">
function nxsPostToFav(obj){ obj.preventDefault;
var k = obj.target.split("-"); var nt = k[0]; var ii = k[1];  var pid = k[2];
var data = {  action:'nxs_snap_aj', nxsact: 'manPost', nt:nt, id: pid, nid: ii, et_load_builder_modules:1, _wpnonce: '0189e4c5d8'};
jQuery('#nxsFavNoticeCnt').html('<p> Posting... </p>'); jQuery('#nxsFavNotice').modal({ fadeDuration: 50 });
jQuery.post('https://ipanewspack.com/dash/admin-ajax.php', data, function(response) { if (response=='') response = 'Message Posted';
jQuery('#nxsFavNoticeCnt').html('<p> ' + response + '</p>' +'<input type="button"  onclick="jQuery.modal.close();" class="bClose" value="Close" />');
});
}
</script><script type="text/javascript">var daln_apply_ticker = true;var daln_nonce = "40c62c1cd8";var daln_ajax_url = "https://ipanewspack.com/dash/admin-ajax.php";var daln_plugin_url = "https://ipanewspack.com/defeliv/";var daln_target_attribute = '_blank';var daln_sliding_speed = 10;var daln_sliding_delay = 5;var daln_rtl_layout = 0;var daln_cached_cycles = 0;var daln_ticker_id = 1;var daln_enable_links = true;var daln_clock_offset = 0;var daln_clock_format = "HH:mm";var daln_clock_source = 2;var daln_clock_autoupdate = 0;var daln_clock_autoupdate_time = 10;</script>
<style type="text/css">#daln-container{ min-height: 40px; }#daln-featured-container{ display: none; }#daln-open{ display: none; }#daln-container{ display: block; }#daln-open{ display: none; }#daln-featured-title, #daln-featured-title a,#daln-featured-excerpt, #daln-featured-excerpt a, #daln-clock, #daln-close, .daln-slider-single-news, .daln-slider-single-news a{ font-family: 'Open Sans', sans-serif !important; }#daln-featured-container{ background: rgba(201,0,22, 1); }#daln-slider{ background: rgba(255,255,255, 1); }#daln-featured-title{ font-size: 38px; }#daln-featured-excerpt{ font-size: 28px; }#daln-slider-floating-content .daln-slider-single-news{ font-size: 16px; }#daln-clock{ font-size: 21px; }#daln-clock{ display: none; }#daln-open{background: url( 'http://ipa2.ipanewspack.com/xtns/live-news/public/assets/img/open-button.png');}#daln-close{background: url( 'http://ipa2.ipanewspack.com/xtns/live-news/public/assets/img/close-button.png');}#daln-clock{background: url( 'http://ipa2.ipanewspack.com/xtns/live-news/public/assets/img/clock.png');}#daln-featured-title a{color: #565656;}#daln-featured-title a:hover{color: #111;}#daln-featured-excerpt{color: #eee;}.daln-slider-single-news, .daln-slider-single-news a{color: #0a0a0a;}.daln-slider-single-news a:hover{color: #ff9823;}#daln-clock{color: #111;}#daln-slider-floating-content .daln-slider-single-news{margin-right: 60px !important; }#daln-slider-floating-content .daln-slider-single-news{padding: 0 20px !important; }#daln-container .daln-image-before{margin: 0 20px 0 0 !important; }#daln-container .daln-image-after{margin: 0 0 0 20px !important; }</style><link href='https://fonts.googleapis.com/css?family=Open+Sans:400,600,700' rel='stylesheet' type='text/css'><link rel="icon" href="https://ipanewspack.com/oaltoonu/2021/04/cropped-11243.png-32x32.png" sizes="32x32" />
<link rel="icon" href="https://ipanewspack.com/oaltoonu/2021/04/cropped-11243.png-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://ipanewspack.com/oaltoonu/2021/04/cropped-11243.png-180x180.png" />
<meta name="msapplication-TileImage" content="https://ipanewspack.com/oaltoonu/2021/04/cropped-11243.png-270x270.png" />
<style type="text/css" id="wp-custom-css">
.gspw-posts article:first-child{display:none}div#mg-wprm-wrap{width:100%;background:#ffffffd6}.ins_instory_dv{margin-bottom:10px}.article_bnow{display:none}#daln-slider-floating-content .daln-slider-single-news a{text-transform:capitalize}#daln-container{min-height:0}div#daln-container{top:3px!important;height:40px!important;left:280px;overflow:hidden}@media only screen and (max-width:600px){div#daln-container{left:110px!important}}.blog-logo img{max-width:250px}.common-bottom-text{display:none}p.text-uppercase.font-weight-bold.articleheader-category:nth-child(2){display:none}.articleheader-category :nth-child(2),.articleheader-category :nth-child(3),.articleheader-category :nth-child(4),.articleheader-category :nth-child(5),.articleheader-category :nth-child(6){display:none}.postbox_style2 h2,.postbox_style2_right h2{font-family:'Playfair Display'}.post_box_style3 .h6{font-family:'Playfair Display'}.widget-area aside li{border-bottom:1px solid #2c0a0a;padding-bottom:10px;padding-top:10px}.articleheader .articleheader-category a,section.related_story_box{display:none}.article-headline{background:#fff}.removetoppadding{margin-top:0!important}.thecatlinks a{color:#ff0f0f;font-weight:700}.pt-md-5,.py-md-5{padding-top:.7rem!important}footer.footer{margin-top:6.3rem!important}.gspw-posts .entry-meta a,.gspw-posts .post-excerpt a,.gspw-posts footer a{border:none;color:#a72700}.widget-area aside{margin-bottom:3rem;color:#212529;opacity:1;background:#f1efef;padding:30px}.widget-area aside a{color:#000;opacity:1;font-family:'Playfair Display';font-weight:900}a.navbar-brand{visibility:hidden}#wprmenu_bar .menu_title{font-size:0;font-weight:700}@media (max-width:991.98px){#MagicMenu.fixed-top{position:relative;display:none}}#wprmenu_bar{background-color:#fff;box-shadow:2px 2px 3px 1px #00000047}div#header-widget-area{max-width:1110px;margin:0 auto;padding-bottom:40px;margin-top:-70px}#gs-posts-widget-2{background:#ffd7b5!important;padding:20px!important}@media (max-width:991.98px){.container.site-content{margin-top:70px!important;padding-top:20px}}*{box-sizing:border-box}@-webkit-keyframes ticker{0%{-webkit-transform:translate3d(0,0,0);transform:translate3d(0,0,0);visibility:visible}100%{-webkit-transform:translate3d(-100%,0,0);transform:translate3d(-100%,0,0)}}@keyframes ticker{0%{-webkit-transform:translate3d(0,0,0);transform:translate3d(0,0,0);visibility:visible}100%{-webkit-transform:translate3d(-100%,0,0);transform:translate3d(-100%,0,0)}}.ticker-wrap{position:fixed;bottom:0;width:100%;overflow:hidden;height:4rem;background-color:rgba(0,0,0,.9);padding-left:100%;box-sizing:content-box}.ticker-wrap .ticker{display:inline-block;height:4rem;line-height:4rem;white-space:nowrap;padding-right:100%;box-sizing:content-box;-webkit-animation-iteration-count:infinite;animation-iteration-count:infinite;-webkit-animation-timing-function:linear;animation-timing-function:linear;-webkit-animation-name:ticker;animation-name:ticker;-webkit-animation-duration:30s;animation-duration:30s}.ticker-wrap .ticker__item{display:inline-block;padding:0 2rem;font-size:2rem;color:#fff}p.text-uppercase.font-weight-bold.articleheader-category:nth-child(2){display:none}@media (max-width:767.98px){.article-headline,.introjumbo h1{letter-spacing:-1.4px!important;line-height:1.2em!important}}.mundana_claps_popular{display:none}.article-page p img,.article-post p img{margin-bottom:0;margin:10px;border-radius:10%}.article-post .adsbygoogle:first-of-type{display:none!important}ins.adsbygoogle[data-ad-status=unfilled]{display:none!important}		</style>
<style id="kirki-inline-styles">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</style><script async src='/cdn-cgi/challenge-platform/h/g/scripts/invisible.js'></script></head>
<body class="post-template-default single single-post postid-164180 single-format-standard" id="yabody">
<header id="MagicMenu" class="navbar-light fixed-top navbar mediumnavigation">
<div class="container">
<div class="d-lg-flex justify-content-between align-items-center brandrow w-100">
<div class="logoarea">
<a class="navbar-brand" href="https://ipanewspack.com/">IPA Newspack</a>
</div>
<div class="navbar-expand-lg  d-lg-flex align-items-center text-lg-right">
<button class="navbar-toggler navbar-toggler-right collapsed" type="button" data-toggle="collapse" data-target="#bs4navbar,#bs4navbartop" aria-controls="bs4navbar" aria-expanded="false" aria-label="Toggle navigation">
<span class="menuclose">X</span>
<span class="navbar-toggler-icon"></span>
</button>
</div>
</div>
<div class="navbar-expand-lg d-flex  align-items-center w-100">
<div id="bs4navbar" class="collapse navbar-collapse"><ul id="menu-top-menu" class="navbar-nav w-100 d-flex align-items-center"><li id="menu-item-813" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-813 nav-item"><a href="/" class="nav-link">Home</a></li>
<li id="menu-item-91152" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-91152 nav-item"><a href="https://ipanewspack.com/category/happening-now/" class="nav-link">now</a></li>
<li id="menu-item-90788" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90788 nav-item"><a href="https://ipanewspack.com/category/politics/" class="nav-link">politics</a></li>
<li id="menu-item-91095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91095 nav-item"><a href="https://ipanewspack.com/category/business/" class="nav-link">business</a></li>
<li id="menu-item-90793" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90793 nav-item"><a href="https://ipanewspack.com/category/markets/" class="nav-link">markets</a></li>
</ul></div>
</div>
</div>
</header>
<link rel="preconnect" href="https://fonts.gstatic.com">
<link href="https://fonts.googleapis.com/css2?family=Playfair+Display:wght@700&display=swap" rel="stylesheet">
<div class="container site-content">
<style>body {
background: url(https://ipa2.ipanewspack.com/oaltoonu/2021/04/11243.png.png) no-repeat;
background-position: -108% 5%;
background-size: 58%;
}</style>
<div id="header-widget-area" class="chw-widget-area widget-area" role="complementary">
<div class="widget_text chw-widget"><div class="textwidget custom-html-widget"><h3 class="reveal-text">
IPA /
<p class="text-uppercase font-weight-bold articleheader-category">
<a href="https://ipanewspack.com/category/happening-now/" rel="category tag">Happening Now</a></p>
</h3><h3 class="main-story-title">
<style>
:root {
--delay: 1600ms;
--duration: 500ms;
--iterations: 1;
}
/* •·•·•·•·•·•·•·•·•·•·•·•·•·•·•·•·•·•·•·•·•·•·•·•·•·•·•·•· */
.reveal-text,
.reveal-text::after {
-webkit-animation-delay: var(--animation-delay, 12s);
animation-delay: var(--animation-delay, 12s);
-webkit-animation-iteration-count: var(--iterations, 1);
animation-iteration-count: var(--iterations, 1);
-webkit-animation-duration: var(--duration, 800ms);
animation-duration: var(--duration, 800ms);
-webkit-animation-fill-mode: both;
animation-fill-mode: both;
-webkit-animation-timing-function: cubic-bezier(0.0, 0.0, 0.2, 1);
animation-timing-function: cubic-bezier(0.0, 0.0, 0.2, 1);
}
.reveal-text {
--animation-delay: var(--delay, 12ms);
--animation-duration: var(--duration, 800ms);
--animation-iterations: var(--iterations, 1);
position: relative;
font-size: 2rem;
-webkit-animation-name: clip-text;
animation-name: clip-text;
color: #999999;
white-space: nowrap;
cursor: default;line-height: 0.9;
border-left: 50px solid #ffbc1e;
padding-left: 10px;
}
.reveal-text::after {
content: "";
position: absolute;
z-index: 999;
top: 0;
left: 0;
right: 0;
bottom: 0;
background-color: orange;
transform: scaleX(0);
transform-origin: 0 50%;
pointer-events: none;
-webkit-animation-name: text-revealer;
animation-name: text-revealer;
}
@-webkit-keyframes clip-text {
from {
-webkit-clip-path: inset(0 100% 0 0);
clip-path: inset(0 100% 0 0);
}
to {
-webkit-clip-path: inset(0 0 0 0);
clip-path: inset(0 0 0 0);
}
}
@keyframes clip-text {
from {
-webkit-clip-path: inset(0 100% 0 0);
clip-path: inset(0 100% 0 0);
}
to {
-webkit-clip-path: inset(0 0 0 0);
clip-path: inset(0 0 0 0);
}
}
@-webkit-keyframes text-revealer {
0%, 50% {
transform-origin: 0 50%;
}
60%, 100% {
transform-origin: 100% 50%;		
}
60% {
transform: scaleX(1);
}
100% {
transform: scaleX(0);
}
}
@keyframes text-revealer {
0%, 50% {
transform-origin: 0 50%;
}
60%, 100% {
transform-origin: 100% 50%;		
}
60% {
transform: scaleX(1);
}
100% {
transform: scaleX(0);
}
}
div#header-widget-area{padding-bottom: 0 !important;}
.main-story-title {
display: flex;
flex-direction: column;
align-items: center;
font: 900 20px/35px Arial;
letter-spacing: 0;
color: #000;
position: relative;
margin-bottom: 15px;
text-transform: uppercase;
text-align: center;
}
.main-story-title:before {
content: '';
position: absolute;
left: 0;
right: 0;
bottom: -8px;
border-bottom: #ffa75c solid 2px;
z-index: -1;
}</style></h3></div> </div>
<div id="post-164180">
<div class="articleheader jumbotron jumbotron-fluid removetoppadding mb-0 pl-0 pt-0 pb-0 pr-0 bg-transparent position-relative">
<div class="h-100 tofront">
<div class="d-md-flex justify-content-center justify-content-between">
<div class="pt-4 pb-4 pt-md-5 pb-md-5 pr-md-5 align-self-center">
<p class="text-uppercase font-weight-bold articleheader-category">
<a href="https://ipanewspack.com/category/happening-now/" rel="category tag">Happening Now</a></p>
<h1 class="display-4 article-headline mb-3">Russia bombs civilian areas, Ukraine says 350 killed</h1>
<div class="d-flex align-items-center">
<small>
<span class="text-muted d-block">
</span>
</small>
</div>
</div>
<div class="col-12 col-md-6 pr-0 pl-0 align-self-center text-right">
<img width="650" height="400" src="https://ipanewspack.com/oaltoonu/2022/03/gksna6s4_ukraine-burnt-car-afp_625x300_01_March_22.jpg" class="featured-image rounded img-fluid cardwithshadow onhoverup wp-post-image" alt="" /> </div>
</div>
</div>
</div>
<div class="alignfullincol">
<div class="container-fluid max1140">
<div class="row mb-5 mt-5">
<div class="col-md-8">
<article class="article-post">
<div id="ins_storybody">
<p></p><div class='code-block code-block-1' style='margin: 8px 8px 8px 0; float: left;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-5312043156790821" crossorigin="anonymous"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-5312043156790821" data-ad-slot="2456004300"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class="ins_instory_dv">
<div class="ins_instory_dv_cont"></div>
<p class="ins_instory_dv_caption sp_b">Ukraine claims that 352 civilians, including 14 children, have been killed in Russia&#8217;s offensive that began last Thursday. Negotiation talks between the two nations are on after Russian President Vladimir Putin put out his condition.</p>
<p class="ins_instory_dv_caption sp_b">Russian artillery attacked several residential areas in Ukraine&#8217;s second largest city Kharkiv. At least 11 civilians have been killed in the ongoing shelling of Kharkiv.</p><div class='code-block code-block-2' style='margin: 8px 0 8px 8px; float: right;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-5312043156790821" crossorigin="anonymous"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-5312043156790821" data-ad-slot="2456004300"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div>
<div class="cheat-wrp">
<p>Kyiv says 352 civilians have been killed, including 14 children, since the invasion began last Thursday. Russia has acknowledged for the first time that it has suffered losses.</p>
<p>More than half a million people have fled Ukraine since the start of Russia&#8217;s invasion, UN&#8217;s refugee arm said.</p>
<p>Latest satellite images show a 64 kilometres long convoy of the Russian army north of Ukraine capital Kyiv.</p>
<p>Russian President Vladimir Putin told France&#8217;s Emmanuel Macron a Ukraine settlement was only possible if Ukraine was neutral, &#8220;denazified&#8221; and &#8220;demilitarised&#8221; and Russian control over annexed Crimea was formally recognised.</p>
<p>Negotiators from Ukraine and Russia will return to their capital cities for consultations and have plans for fresh talks, both sides announce after a first meeting since war broke out.</p>
<p>The United Nations General Assembly is holding a meeting on the Ukraine crisis and is set to vote later this week to isolate Russia.</p>
<p>For the second time in a week, India abstained on a UN resolution linked to Russia&#8217;s Ukraine invasion. New Delhi also welcomed the decision of Moscow and Kyiv to hold talks on the Belarus border.</p>
<p>The United States expelled 12 Russian diplomats at the United Nations over national security concerns.</p>
<p>Ukraine&#8217;s Western allies increased weapons transfers in support, and Britain called for such transfers to be expanded. Finland agreed to ship 2,500 assault rifles and 1,500 anti-tank weapons. Canada will supply anti-tank weapons and upgraded ammunition, Prime Minister Justin Trudeau said.</p>
<p>With inputs from NDTV</p>
</div>
</div>
<div class="clearfix"></div>
</article>
<div class="after-post-tags">
<div class="psac-post-carousel-wrp psac-slider-and-carousel psac-clearfix">
<div class="psac-post-carousel owl-carousel psac-design-1" id="psac-carousel-1" data-conf="{&quot;slide_show&quot;:3,&quot;slide_scroll&quot;:1,&quot;dots&quot;:true,&quot;arrows&quot;:true,&quot;autoplay&quot;:true,&quot;autoplay_interval&quot;:4000,&quot;speed&quot;:600,&quot;loop&quot;:true}">
<div class="psac-post-carousel-slide">
<div class="psac-post-image-bg" style=" background-image: url('https://ipanewspack.com/oaltoonu/2022/03/tamil-nadu-chief-minister-m-k-stalin-is-steadily-emerging-as-a-national-leader-1.jpg');  height:380px; ">
<a href="https://ipanewspack.com/2022/03/tamil-nadu-chief-minister-m-k-stalin-is-steadily-emerging-as-a-national-leader/" class="psac-link-overlay"></a>
<div class="psac-post-carousel-content">
<div class="psac-post-categories">
<a class="psac-post-cat psac-post-cat-1" href="https://ipanewspack.com/category/ipa-special/">IPA Special</a> </div>
<h2 class="psac-post-title">
<a href="https://ipanewspack.com/2022/03/tamil-nadu-chief-minister-m-k-stalin-is-steadily-emerging-as-a-national-leader/">Tamil Nadu Chief Minister M K Stalin Is Steadily Emerging As A National Leader</a>
</h2>
<div class="psac-post-meta">
<span class="psac-post-meta-innr psac-time"> March 1, 2022 </span>
</div>
</div>
</div>
</div><div class="psac-post-carousel-slide">
<div class="psac-post-image-bg" style=" background-image: url('https://ipanewspack.com/oaltoonu/2022/03/imran-khans-two-day-moscow-visit-during-war-ends-in-near-disaster-1.jpg');  height:380px; ">
<a href="https://ipanewspack.com/2022/03/imran-khans-two-day-moscow-visit-during-war-ends-in-near-disaster/" class="psac-link-overlay"></a>
<div class="psac-post-carousel-content">
<div class="psac-post-categories">
<a class="psac-post-cat psac-post-cat-1" href="https://ipanewspack.com/category/ipa-special/">IPA Special</a> </div>
<h2 class="psac-post-title">
<a href="https://ipanewspack.com/2022/03/imran-khans-two-day-moscow-visit-during-war-ends-in-near-disaster/">Imran Khan’s Two Day Moscow Visit During War Ends In Near Disaster</a>
</h2>
<div class="psac-post-meta">
<span class="psac-post-meta-innr psac-time"> March 1, 2022 </span>
</div>
</div>
</div>
</div><div class="psac-post-carousel-slide">
<div class="psac-post-image-bg" style=" background-image: url('https://ipanewspack.com/oaltoonu/2022/03/bjp-harping-on-need-for-strong-leader-in-sixth-phase-of-polling-in-uttar-pradesh-1.jpg');  height:380px; ">
<a href="https://ipanewspack.com/2022/03/bjp-harping-on-need-for-strong-leader-in-sixth-phase-of-polling-in-uttar-pradesh/" class="psac-link-overlay"></a>
<div class="psac-post-carousel-content">
<div class="psac-post-categories">
<a class="psac-post-cat psac-post-cat-1" href="https://ipanewspack.com/category/ipa-special/">IPA Special</a> </div>
<h2 class="psac-post-title">
<a href="https://ipanewspack.com/2022/03/bjp-harping-on-need-for-strong-leader-in-sixth-phase-of-polling-in-uttar-pradesh/">BJP Harping On Need For Strong Leader In Sixth Phase Of Polling In Uttar Pradesh</a>
</h2>
<div class="psac-post-meta">
<span class="psac-post-meta-innr psac-time"> March 1, 2022 </span>
</div>
</div>
</div>
</div><div class="psac-post-carousel-slide">
<div class="psac-post-image-bg" style=" background-image: url('https://ipanewspack.com/oaltoonu/2022/03/ukraine-result-of-lessons-not-being-learnt-from-past-mistakes-1.jpg');  height:380px; ">
<a href="https://ipanewspack.com/2022/03/ukraine-result-of-lessons-not-being-learnt-from-past-mistakes/" class="psac-link-overlay"></a>
<div class="psac-post-carousel-content">
<div class="psac-post-categories">
<a class="psac-post-cat psac-post-cat-1" href="https://ipanewspack.com/category/ipa-special/">IPA Special</a> </div>
<h2 class="psac-post-title">
<a href="https://ipanewspack.com/2022/03/ukraine-result-of-lessons-not-being-learnt-from-past-mistakes/">Ukraine: Result Of Lessons Not Being Learnt From Past Mistakes</a>
</h2>
<div class="psac-post-meta">
<span class="psac-post-meta-innr psac-time"> March 1, 2022 </span>
</div>
</div>
</div>
</div><div class="psac-post-carousel-slide">
<div class="psac-post-image-bg" style=" background-image: url('https://ipanewspack.com/oaltoonu/2022/03/international-law-has-been-violated-by-russia-by-attacking-ukraine-1.jpg');  height:380px; ">
<a href="https://ipanewspack.com/2022/03/international-law-has-been-violated-by-russia-by-attacking-ukraine/" class="psac-link-overlay"></a>
<div class="psac-post-carousel-content">
<div class="psac-post-categories">
<a class="psac-post-cat psac-post-cat-1" href="https://ipanewspack.com/category/ipa-special/">IPA Special</a> </div>
<h2 class="psac-post-title">
<a href="https://ipanewspack.com/2022/03/international-law-has-been-violated-by-russia-by-attacking-ukraine/">International Law Has Been Violated By Russia By Attacking Ukraine</a>
</h2>
<div class="psac-post-meta">
<span class="psac-post-meta-innr psac-time"> March 1, 2022 </span>
</div>
</div>
</div>
</div><div class="psac-post-carousel-slide">
<div class="psac-post-image-bg" style=" background-image: url('https://ipanewspack.com/oaltoonu/2022/03/india-should-be-more-active-in-bringing-about-a-solution-to-ukraine-crisis-1.jpg');  height:380px; ">
<a href="https://ipanewspack.com/2022/03/india-should-be-more-active-in-bringing-about-a-solution-to-ukraine-crisis/" class="psac-link-overlay"></a>
<div class="psac-post-carousel-content">
<div class="psac-post-categories">
<a class="psac-post-cat psac-post-cat-1" href="https://ipanewspack.com/category/ipa-special/">IPA Special</a> </div>
<h2 class="psac-post-title">
<a href="https://ipanewspack.com/2022/03/india-should-be-more-active-in-bringing-about-a-solution-to-ukraine-crisis/">India Should Be More Active In Bringing About A Solution To Ukraine Crisis</a>
</h2>
<div class="psac-post-meta">
<span class="psac-post-meta-innr psac-time"> March 1, 2022 </span>
</div>
</div>
</div>
</div><div class="psac-post-carousel-slide">
<div class="psac-post-image-bg" style=" background-image: url('https://ipanewspack.com/oaltoonu/2022/03/saving-people-from-climate-risks-needs-concrete-actions-now-1.png');  height:380px; ">
<a href="https://ipanewspack.com/2022/03/saving-people-from-climate-risks-needs-concrete-actions-now/" class="psac-link-overlay"></a>
<div class="psac-post-carousel-content">
<div class="psac-post-categories">
<a class="psac-post-cat psac-post-cat-1" href="https://ipanewspack.com/category/ipa-special/">IPA Special</a> </div>
<h2 class="psac-post-title">
<a href="https://ipanewspack.com/2022/03/saving-people-from-climate-risks-needs-concrete-actions-now/">Saving People From Climate Risks Needs Concrete Actions Now</a>
</h2>
<div class="psac-post-meta">
<span class="psac-post-meta-innr psac-time"> March 1, 2022 </span>
</div>
</div>
</div>
</div><div class="psac-post-carousel-slide">
<div class="psac-post-image-bg" style=" background-image: url('https://ipanewspack.com/oaltoonu/2022/03/russias-move-against-ukraine-divides-common-indians-on-generational-lines-1.jpg');  height:380px; ">
<a href="https://ipanewspack.com/2022/03/russias-move-against-ukraine-divides-common-indians-on-generational-lines/" class="psac-link-overlay"></a>
<div class="psac-post-carousel-content">
<div class="psac-post-categories">
<a class="psac-post-cat psac-post-cat-1" href="https://ipanewspack.com/category/ipa-special/">IPA Special</a> </div>
<h2 class="psac-post-title">
<a href="https://ipanewspack.com/2022/03/russias-move-against-ukraine-divides-common-indians-on-generational-lines/">Russia’s Move Against Ukraine Divides Common Indians On Generational Lines</a>
</h2>
<div class="psac-post-meta">
<span class="psac-post-meta-innr psac-time"> March 1, 2022 </span>
</div>
</div>
</div>
</div><div class="psac-post-carousel-slide">
<div class="psac-post-image-bg" style=" background-image: url('https://ipanewspack.com/oaltoonu/2022/03/gksna6s4_ukraine-burnt-car-afp_625x300_01_March_22.jpg');  height:380px; ">
<a href="https://ipanewspack.com/2022/03/russia-bombs-civilian-areas-ukraine-says-350-killed/" class="psac-link-overlay"></a>
<div class="psac-post-carousel-content">
<div class="psac-post-categories">
<a class="psac-post-cat psac-post-cat-88" href="https://ipanewspack.com/category/happening-now/">Happening Now</a> </div>
<h2 class="psac-post-title">
<a href="https://ipanewspack.com/2022/03/russia-bombs-civilian-areas-ukraine-says-350-killed/">Russia bombs civilian areas, Ukraine says 350 killed</a>
</h2>
<div class="psac-post-meta">
<span class="psac-post-meta-innr psac-time"> March 1, 2022 </span>
</div>
</div>
</div>
</div><div class="psac-post-carousel-slide">
<div class="psac-post-image-bg" style=" background-image: url('https://ipanewspack.com/oaltoonu/2022/02/1p8eqlbg_russia-ukraine-crisis-afp-650_625x300_27_February_22.jpg');  height:380px; ">
<a href="https://ipanewspack.com/2022/03/india-says-talks-only-way-forward-to-end-invasion/" class="psac-link-overlay"></a>
<div class="psac-post-carousel-content">
<div class="psac-post-categories">
<a class="psac-post-cat psac-post-cat-88" href="https://ipanewspack.com/category/happening-now/">Happening Now</a> </div>
<h2 class="psac-post-title">
<a href="https://ipanewspack.com/2022/03/india-says-talks-only-way-forward-to-end-invasion/">India says talks only way forward to end invasion</a>
</h2>
<div class="psac-post-meta">
<span class="psac-post-meta-innr psac-time"> March 1, 2022 </span>
</div>
</div>
</div>
</div><div class="psac-post-carousel-slide">
<div class="psac-post-image-bg" style=" background-image: url('https://ipanewspack.com/oaltoonu/2022/03/telangana-cm-kcr-1-163474517716x9.jpg');  height:380px; ">
<a href="https://ipanewspack.com/2022/03/telangana-cm-in-delhi-to-meet-kejriwal-others/" class="psac-link-overlay"></a>
<div class="psac-post-carousel-content">
<div class="psac-post-categories">
<a class="psac-post-cat psac-post-cat-71" href="https://ipanewspack.com/category/politics/">Politics</a> </div>
<h2 class="psac-post-title">
<a href="https://ipanewspack.com/2022/03/telangana-cm-in-delhi-to-meet-kejriwal-others/">Telangana CM in Delhi to meet Kejriwal, others</a>
</h2>
<div class="psac-post-meta">
<span class="psac-post-meta-innr psac-time"> March 1, 2022 </span>
</div>
</div>
</div>
</div><div class="psac-post-carousel-slide">
<div class="psac-post-image-bg" style=" background-image: url('https://ipanewspack.com/oaltoonu/2022/02/rahul-gandhi-2-164606187416x9.jpg');  height:380px; ">
<a href="https://ipanewspack.com/2022/03/rahul-releases-stalins-autobiography-ungalil-oruvan/" class="psac-link-overlay"></a>
<div class="psac-post-carousel-content">
<div class="psac-post-categories">
<a class="psac-post-cat psac-post-cat-71" href="https://ipanewspack.com/category/politics/">Politics</a> </div>
<h2 class="psac-post-title">
<a href="https://ipanewspack.com/2022/03/rahul-releases-stalins-autobiography-ungalil-oruvan/">Rahul releases Stalin&#8217;s autobiography &#8216;Ungalil Oruvan&#8217;</a>
</h2>
<div class="psac-post-meta">
<span class="psac-post-meta-innr psac-time"> March 1, 2022 </span>
</div>
</div>
</div>
</div><div class="psac-post-carousel-slide">
<div class="psac-post-image-bg" style=" background-image: url('https://ipanewspack.com/oaltoonu/2021/12/fflhqb7vqauvpf5-163914534216x9.jpg');  height:380px; ">
<a href="https://ipanewspack.com/2022/03/nadda-accuses-akhilesh-of-harbouring-terrorists/" class="psac-link-overlay"></a>
<div class="psac-post-carousel-content">
<div class="psac-post-categories">
<a class="psac-post-cat psac-post-cat-71" href="https://ipanewspack.com/category/politics/">Politics</a> </div>
<h2 class="psac-post-title">
<a href="https://ipanewspack.com/2022/03/nadda-accuses-akhilesh-of-harbouring-terrorists/">Nadda accuses Akhilesh of harbouring terrorists</a>
</h2>
<div class="psac-post-meta">
<span class="psac-post-meta-innr psac-time"> March 1, 2022 </span>
</div>
</div>
</div>
</div><div class="psac-post-carousel-slide">
<div class="psac-post-image-bg" style=" background-image: url('https://ipanewspack.com/oaltoonu/2022/02/west-banning-russia-from-swift-is-a-jolt-to-putins-financial-muscle-1.jpg');  height:380px; ">
<a href="https://ipanewspack.com/2022/02/west-banning-russia-from-swift-is-a-jolt-to-putins-financial-muscle/" class="psac-link-overlay"></a>
<div class="psac-post-carousel-content">
<div class="psac-post-categories">
<a class="psac-post-cat psac-post-cat-1" href="https://ipanewspack.com/category/ipa-special/">IPA Special</a> </div>
<h2 class="psac-post-title">
<a href="https://ipanewspack.com/2022/02/west-banning-russia-from-swift-is-a-jolt-to-putins-financial-muscle/">West Banning Russia From SWIFT Is A Jolt To Putin’s Financial Muscle</a>
</h2>
<div class="psac-post-meta">
<span class="psac-post-meta-innr psac-time"> February 28, 2022 </span>
</div>
</div>
</div>
</div><div class="psac-post-carousel-slide">
<div class="psac-post-image-bg" style=" background-image: url('https://ipanewspack.com/oaltoonu/2022/02/when-diplomatic-allies-fight-it-is-unwise-to-pick-sides-1.jpg');  height:380px; ">
<a href="https://ipanewspack.com/2022/02/when-diplomatic-allies-fight-it-is-unwise-to-pick-sides/" class="psac-link-overlay"></a>
<div class="psac-post-carousel-content">
<div class="psac-post-categories">
<a class="psac-post-cat psac-post-cat-1" href="https://ipanewspack.com/category/ipa-special/">IPA Special</a> </div>
<h2 class="psac-post-title">
<a href="https://ipanewspack.com/2022/02/when-diplomatic-allies-fight-it-is-unwise-to-pick-sides/">When Diplomatic Allies Fight, It Is Unwise To Pick Sides</a>
</h2>
<div class="psac-post-meta">
<span class="psac-post-meta-innr psac-time"> February 28, 2022 </span>
</div>
</div>
</div>
</div><div class="psac-post-carousel-slide">
<div class="psac-post-image-bg" style=" background-image: url('https://ipanewspack.com/oaltoonu/2022/02/cryptocurrency-can-not-help-russia-much-to-avert-financial-isolation-1.png');  height:380px; ">
<a href="https://ipanewspack.com/2022/02/cryptocurrency-can-not-help-russia-much-to-avert-financial-isolation/" class="psac-link-overlay"></a>
<div class="psac-post-carousel-content">
<div class="psac-post-categories">
<a class="psac-post-cat psac-post-cat-1" href="https://ipanewspack.com/category/ipa-special/">IPA Special</a> </div>
<h2 class="psac-post-title">
<a href="https://ipanewspack.com/2022/02/cryptocurrency-can-not-help-russia-much-to-avert-financial-isolation/">Cryptocurrency Can Not Help Russia Much To Avert Financial Isolation</a>
</h2>
<div class="psac-post-meta">
<span class="psac-post-meta-innr psac-time"> February 28, 2022 </span>
</div>
</div>
</div>
</div><div class="psac-post-carousel-slide">
<div class="psac-post-image-bg" style=" background-image: url('https://ipanewspack.com/oaltoonu/2022/02/ukraine-war-human-tragedy-and-the-bigger-economic-disaster-1.jpg');  height:380px; ">
<a href="https://ipanewspack.com/2022/02/ukraine-war-human-tragedy-and-the-bigger-economic-disaster/" class="psac-link-overlay"></a>
<div class="psac-post-carousel-content">
<div class="psac-post-categories">
<a class="psac-post-cat psac-post-cat-1" href="https://ipanewspack.com/category/ipa-special/">IPA Special</a> </div>
<h2 class="psac-post-title">
<a href="https://ipanewspack.com/2022/02/ukraine-war-human-tragedy-and-the-bigger-economic-disaster/">Ukraine War: Human Tragedy And The Bigger Economic Disaster</a>
</h2>
<div class="psac-post-meta">
<span class="psac-post-meta-innr psac-time"> February 28, 2022 </span>
</div>
</div>
</div>
</div><div class="psac-post-carousel-slide">
<div class="psac-post-image-bg" style=" background-image: url('https://ipanewspack.com/oaltoonu/2022/02/dangerous-inequalities-in-workmen-need-urgent-redressal-1.png');  height:380px; ">
<a href="https://ipanewspack.com/2022/02/dangerous-inequalities-in-workmen-need-urgent-redressal/" class="psac-link-overlay"></a>
<div class="psac-post-carousel-content">
<div class="psac-post-categories">
<a class="psac-post-cat psac-post-cat-1" href="https://ipanewspack.com/category/ipa-special/">IPA Special</a> </div>
<h2 class="psac-post-title">
<a href="https://ipanewspack.com/2022/02/dangerous-inequalities-in-workmen-need-urgent-redressal/">Dangerous Inequalities In Workmen Need Urgent Redressal</a>
</h2>
<div class="psac-post-meta">
<span class="psac-post-meta-innr psac-time"> February 28, 2022 </span>
</div>
</div>
</div>
</div><div class="psac-post-carousel-slide">
<div class="psac-post-image-bg" style=" background-image: url('https://ipanewspack.com/oaltoonu/2022/02/two-national-parties-bjp-and-congress-are-marginal-powers-in-tamil-nadu-1.jpg');  height:380px; ">
<a href="https://ipanewspack.com/2022/02/two-national-parties-bjp-and-congress-are-marginal-powers-in-tamil-nadu/" class="psac-link-overlay"></a>
<div class="psac-post-carousel-content">
<div class="psac-post-categories">
<a class="psac-post-cat psac-post-cat-1" href="https://ipanewspack.com/category/ipa-special/">IPA Special</a> </div>
<h2 class="psac-post-title">
<a href="https://ipanewspack.com/2022/02/two-national-parties-bjp-and-congress-are-marginal-powers-in-tamil-nadu/">Two National Parties BJP And Congress Are Marginal Powers In Tamil Nadu</a>
</h2>
<div class="psac-post-meta">
<span class="psac-post-meta-innr psac-time"> February 28, 2022 </span>
</div>
</div>
</div>
</div><div class="psac-post-carousel-slide">
<div class="psac-post-image-bg" style=" background-image: url('https://ipanewspack.com/oaltoonu/2022/02/odisha-rural-polls-verdict-confirms-trends-of-regional-grassroots-1.png');  height:380px; ">
<a href="https://ipanewspack.com/2022/02/odisha-rural-polls-verdict-confirms-trends-of-regional-grassroots/" class="psac-link-overlay"></a>
<div class="psac-post-carousel-content">
<div class="psac-post-categories">
<a class="psac-post-cat psac-post-cat-1" href="https://ipanewspack.com/category/ipa-special/">IPA Special</a> </div>
<h2 class="psac-post-title">
<a href="https://ipanewspack.com/2022/02/odisha-rural-polls-verdict-confirms-trends-of-regional-grassroots/">Odisha Rural Polls Verdict Confirms Trends Of Regional Grassroots</a>
</h2>
<div class="psac-post-meta">
<span class="psac-post-meta-innr psac-time"> February 28, 2022 </span>
</div>
</div>
</div>
</div> </div>
</div>
</div>
<div id="sidebar-after-post" class="sidebar-after-post widget-area" role="complementary">
<aside id="custom_html-9" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div style="
height: auto;
border: 2px solid #ffaa0e;
padding: 30px;
background: #c2bdbd26;
color: #0d0d0d;
font-size: 14px;
margin-bottom: 30px;						
">
<h2 style="
text-align: center;
font-size: 1.4em !important;
">An appeal</h2>
The legacy of IPA, founded by Nikhil Chakravartty, the doyen of journalism in India, to keep the flag of independent media flying high, is facing the threat of extinction due to the effect of the Covid pandemic. Only an emergency funding can avert such an eventuality. We appeal to all those who believe in the freedom of expression to contribute to this noble cause.<a href="/files/ipa-appeal.pdf?ref=HomepageAppeal" target="_blank" rel="noopener"><div style="
float: none;
background: #ffaa0e;
clear: left;
margin: 0 auto;
width: 100%;
text-align: center;
height: 50px;
line-height: 47px;
max-width: 300px;
box-shadow: 2px 2px 2px black;
margin-top: 20px;
color: black;
"> Click here to learn more</div></a>
</div>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5312043156790821" data-ad-slot="4745172363" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside> </div>
</div>
<div class="col-md-1 order-md-first">
<div class="sticky-top sticky-sidebar-offset">
<div class="share text-center">
<div class="sidebarapplause">
<div id="pt-claps-applause-164180" class="pt-claps-applause">
<a class="claps-button" href="https://ipanewspack.com/2022/03/russia-bombs-civilian-areas-ukraine-says-350-killed/" data-id="164180"></a>
<span id="claps-count-164180" class="claps-count">0</span><input type="hidden" id="_wpnonce" name="_wpnonce" value="3edf90d925" /><input type="hidden" name="_wp_http_referer" value="/2022/03/russia-bombs-civilian-areas-ukraine-says-350-killed/" /></div> </div>
<p class="sharecolour">
Share </p>
<ul class="shareitnow"><li>
<a target="_blank" href="https://twitter.com/intent/tweet?text=Russia%20bombs%20civilian%20areas,%20Ukraine%20says%20350%20killed&amp;url=https%3A%2F%2Fipanewspack.com%2F2022%2F03%2Frussia-bombs-civilian-areas-ukraine-says-350-killed%2F">
<i class="fa fa-twitter"></i>
</a>
</li><li>
<a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fipanewspack.com%2F2022%2F03%2Frussia-bombs-civilian-areas-ukraine-says-350-killed%2F">
<i class="fa fa-facebook"></i>
</a>
</li><li>
<a target="_blank" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fipanewspack.com%2F2022%2F03%2Frussia-bombs-civilian-areas-ukraine-says-350-killed%2F&amp;media=https://ipanewspack.com/oaltoonu/2022/03/gksna6s4_ukraine-burnt-car-afp_625x300_01_March_22.jpg&amp;description=Russia%20bombs%20civilian%20areas,%20Ukraine%20says%20350%20killed">
<i class="fa fa-pinterest"></i>
</a>
</li><li>
<a target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fipanewspack.com%2F2022%2F03%2Frussia-bombs-civilian-areas-ukraine-says-350-killed%2F&amp;title=Russia%20bombs%20civilian%20areas,%20Ukraine%20says%20350%20killed">
<i class="fa fa-linkedin"></i>
</a>
</li></ul>
<div class="sep"></div>
<div class="d-none d-md-block">
<p>
Reply </p>
<ul>
<li>
<a class="smoothscroll" href="#comments">0<br />
<svg class="svgIcon-use" width="29" height="29" viewBox="0 0 29 29">
<path d="M21.27 20.058c1.89-1.826 2.754-4.17 2.754-6.674C24.024 8.21 19.67 4 14.1 4 8.53 4 4 8.21 4 13.384c0 5.175 4.53 9.385 10.1 9.385 1.007 0 2-.14 2.95-.41.285.25.592.49.918.7 1.306.87 2.716 1.31 4.19 1.31.276-.01.494-.14.6-.36a.625.625 0 0 0-.052-.65c-.61-.84-1.042-1.71-1.282-2.58a5.417 5.417 0 0 1-.154-.75zm-3.85 1.324l-.083-.28-.388.12a9.72 9.72 0 0 1-2.85.424c-4.96 0-8.99-3.706-8.99-8.262 0-4.556 4.03-8.263 8.99-8.263 4.95 0 8.77 3.71 8.77 8.27 0 2.25-.75 4.35-2.5 5.92l-.24.21v.32c0 .07 0 .19.02.37.03.29.1.6.19.92.19.7.49 1.4.89 2.08-.93-.14-1.83-.49-2.67-1.06-.34-.22-.88-.48-1.16-.74z">
</path>
</svg>
</a>
</li>
</ul>
</div>
</div>
</div>
</div>
<div class="col-lg-3">
<div id="sidebar-posts" class="sidebar-posts widget-area" role="complementary">
<aside id="gs-posts-widget-3" class="widget widget_gspw_posts"><h5 class="font-weight-bold spanborder"><span>More on IPA</span></h5>
<div class="gspw-posts grid-01">
<article class="active post-164180 post type-post status-publish format-standard has-post-thumbnail hentry category-happening-now tag-ipa-webdesk">
<header>
<div class="entry-image">
<a href="https://ipanewspack.com/2022/03/russia-bombs-civilian-areas-ukraine-says-350-killed/" rel="bookmark">
<img width="420" height="258" src="//ipanewspack.com/limuquj/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://ipanewspack.com/oaltoonu/2022/03/gksna6s4_ukraine-burnt-car-afp_625x300_01_March_22.jpg" class="lazy lazy-hidden attachment-gs-square-thumb size-gs-square-thumb wp-post-image" alt="" loading="lazy" /><noscript><img width="420" height="258" src="//ipanewspack.com/limuquj/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://ipanewspack.com/oaltoonu/2022/03/gksna6s4_ukraine-burnt-car-afp_625x300_01_March_22.jpg" class="lazy lazy-hidden attachment-gs-square-thumb size-gs-square-thumb wp-post-image" alt="" loading="lazy" /><noscript><img width="420" height="258" src="https://ipanewspack.com/oaltoonu/2022/03/gksna6s4_ukraine-burnt-car-afp_625x300_01_March_22.jpg" class="attachment-gs-square-thumb size-gs-square-thumb wp-post-image" alt="" loading="lazy" /></noscript></noscript> </a>
</div>
<h4 class="entry-title">
<a href="https://ipanewspack.com/2022/03/russia-bombs-civilian-areas-ukraine-says-350-killed/" rel="bookmark">Russia bombs civilian areas, Ukraine says 350 killed</a>
</h4>
<div class="entry-meta">
<span class="dashicons dashicons-calendar-alt"></span><time class="published" datetime="2022-03-01T10:41:52+05:30">March 1, 2022 10:41 am</time>
<span class="sep">|</span>
<span class="author">
<span class="dashicons dashicons-admin-users"></span><a href="https://ipanewspack.com/contributor/ipawebdesk/" rel="author">IPA Webdesk</a>
</span>
</div>
</header>
<section>
<p class="post-excerpt">Ukraine claims that 352 civilians, including 14 children, have been killed in Russia&#8217;s offensive that began last Thursday. Negotiation talks between the two nations are...</p>
</section>
<footer>
<div class="entry-categories">
<span class="dashicons dashicons-portfolio"></span><span class="entry-cats-list"><a href="https://ipanewspack.com/category/happening-now/" rel="tag">Happening Now</a></span>
</div>
</footer>
</article>
<article class="post-164153 post type-post status-publish format-standard has-post-thumbnail hentry category-happening-now tag-ipa-webdesk">
<header>
<div class="entry-image">
<a href="https://ipanewspack.com/2022/03/india-says-talks-only-way-forward-to-end-invasion/" rel="bookmark">
<img width="420" height="258" src="//ipanewspack.com/limuquj/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://ipanewspack.com/oaltoonu/2022/02/1p8eqlbg_russia-ukraine-crisis-afp-650_625x300_27_February_22.jpg" class="lazy lazy-hidden attachment-gs-square-thumb size-gs-square-thumb wp-post-image" alt="" loading="lazy" /><noscript><img width="420" height="258" src="//ipanewspack.com/limuquj/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://ipanewspack.com/oaltoonu/2022/02/1p8eqlbg_russia-ukraine-crisis-afp-650_625x300_27_February_22.jpg" class="lazy lazy-hidden attachment-gs-square-thumb size-gs-square-thumb wp-post-image" alt="" loading="lazy" /><noscript><img width="420" height="258" src="https://ipanewspack.com/oaltoonu/2022/02/1p8eqlbg_russia-ukraine-crisis-afp-650_625x300_27_February_22.jpg" class="attachment-gs-square-thumb size-gs-square-thumb wp-post-image" alt="" loading="lazy" /></noscript></noscript> </a>
</div>
<h4 class="entry-title">
<a href="https://ipanewspack.com/2022/03/india-says-talks-only-way-forward-to-end-invasion/" rel="bookmark">India says talks only way forward to end invasion</a>
</h4>
<div class="entry-meta">
<span class="dashicons dashicons-calendar-alt"></span><time class="published" datetime="2022-03-01T09:42:36+05:30">March 1, 2022 9:42 am</time>
<span class="sep">|</span>
<span class="author">
<span class="dashicons dashicons-admin-users"></span><a href="https://ipanewspack.com/contributor/ipawebdesk/" rel="author">IPA Webdesk</a>
</span>
</div>
</header>
<section>
<p class="post-excerpt">India has said that it was deeply concerned over the deteriorating situation in Ukraine and reiterated its call for immediate cessation of violence and end...</p>
</section>
<footer>
<div class="entry-categories">
<span class="dashicons dashicons-portfolio"></span><span class="entry-cats-list"><a href="https://ipanewspack.com/category/happening-now/" rel="tag">Happening Now</a></span>
</div>
</footer>
</article>
<article class="post-163869 post type-post status-publish format-standard has-post-thumbnail hentry category-happening-now tag-ipa-webdesk">
<header>
<div class="entry-image">
<a href="https://ipanewspack.com/2022/02/eu-countries-to-provide-fighter-jets-to-ukraine/" rel="bookmark">
<img width="420" height="258" src="//ipanewspack.com/limuquj/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://ipanewspack.com/oaltoonu/2022/02/5ggnfp3g_russia-ukraine-crisis-afp_625x300_27_February_22.jpg" class="lazy lazy-hidden attachment-gs-square-thumb size-gs-square-thumb wp-post-image" alt="" loading="lazy" /><noscript><img width="420" height="258" src="//ipanewspack.com/limuquj/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://ipanewspack.com/oaltoonu/2022/02/5ggnfp3g_russia-ukraine-crisis-afp_625x300_27_February_22.jpg" class="lazy lazy-hidden attachment-gs-square-thumb size-gs-square-thumb wp-post-image" alt="" loading="lazy" /><noscript><img width="420" height="258" src="https://ipanewspack.com/oaltoonu/2022/02/5ggnfp3g_russia-ukraine-crisis-afp_625x300_27_February_22.jpg" class="attachment-gs-square-thumb size-gs-square-thumb wp-post-image" alt="" loading="lazy" /></noscript></noscript> </a>
</div>
<h4 class="entry-title">
<a href="https://ipanewspack.com/2022/02/eu-countries-to-provide-fighter-jets-to-ukraine/" rel="bookmark">EU countries to provide fighter jets to Ukraine</a>
</h4>
<div class="entry-meta">
<span class="dashicons dashicons-calendar-alt"></span><time class="published" datetime="2022-02-28T12:16:17+05:30">February 28, 2022 12:16 pm</time>
<span class="sep">|</span>
<span class="author">
<span class="dashicons dashicons-admin-users"></span><a href="https://ipanewspack.com/contributor/ipawebdesk/" rel="author">IPA Webdesk</a>
</span>
</div>
</header>
<section>
<p class="post-excerpt">As Russia finds itself increasingly isolated globally, it has raised the nuclear threat amid bitter criticism from the West. India, meanwhile, has abstained from another...</p>
</section>
<footer>
<div class="entry-categories">
<span class="dashicons dashicons-portfolio"></span><span class="entry-cats-list"><a href="https://ipanewspack.com/category/happening-now/" rel="tag">Happening Now</a></span>
</div>
</footer>
</article>
<article class="post-163884 post type-post status-publish format-standard has-post-thumbnail hentry category-happening-now tag-ipa-webdesk">
<header>
<div class="entry-image">
<a href="https://ipanewspack.com/2022/02/4-ministers-for-supervision-of-evacuation-operations/" rel="bookmark">
<img width="420" height="237" src="//ipanewspack.com/limuquj/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://ipanewspack.com/oaltoonu/2022/02/ngrgjpg_pm-modi-ukraine-meet-ndtv_625x300_28_February_22.jpg" class="lazy lazy-hidden attachment-gs-square-thumb size-gs-square-thumb wp-post-image" alt="" loading="lazy" /><noscript><img width="420" height="237" src="//ipanewspack.com/limuquj/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://ipanewspack.com/oaltoonu/2022/02/ngrgjpg_pm-modi-ukraine-meet-ndtv_625x300_28_February_22.jpg" class="lazy lazy-hidden attachment-gs-square-thumb size-gs-square-thumb wp-post-image" alt="" loading="lazy" /><noscript><img width="420" height="237" src="https://ipanewspack.com/oaltoonu/2022/02/ngrgjpg_pm-modi-ukraine-meet-ndtv_625x300_28_February_22.jpg" class="attachment-gs-square-thumb size-gs-square-thumb wp-post-image" alt="" loading="lazy" /></noscript></noscript> </a>
</div>
<h4 class="entry-title">
<a href="https://ipanewspack.com/2022/02/4-ministers-for-supervision-of-evacuation-operations/" rel="bookmark">4 ministers for supervision of evacuation operations</a>
</h4>
<div class="entry-meta">
<span class="dashicons dashicons-calendar-alt"></span><time class="published" datetime="2022-02-28T12:14:29+05:30">February 28, 2022 12:14 pm</time>
<span class="sep">|</span>
<span class="author">
<span class="dashicons dashicons-admin-users"></span><a href="https://ipanewspack.com/contributor/ipawebdesk/" rel="author">IPA Webdesk</a>
</span>
</div>
</header>
<section>
<p class="post-excerpt">&nbsp; Four Union Ministers will fly to Ukraine&#8217;s neighbouring countries to coordinate the evacuation of Indian students stranded in the middle of Russia&#8217;s invasion of...</p>
</section>
<footer>
<div class="entry-categories">
<span class="dashicons dashicons-portfolio"></span><span class="entry-cats-list"><a href="https://ipanewspack.com/category/happening-now/" rel="tag">Happening Now</a></span>
</div>
</footer>
</article>
</div>
<div class="gspw-after">
</div>
</aside><aside id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5312043156790821" data-ad-slot="4745172363" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside>
<aside id="recent-posts-3" class="widget widget_recent_entries">
<h5 class="font-weight-bold spanborder"><span>Latest</span></h5>
<ul>
<li>
<a href="https://ipanewspack.com/2022/03/tamil-nadu-chief-minister-m-k-stalin-is-steadily-emerging-as-a-national-leader/">Tamil Nadu Chief Minister M K Stalin Is Steadily Emerging As A National Leader</a>
<span class="post-date">March 1, 2022</span>
</li>
<li>
<a href="https://ipanewspack.com/2022/03/imran-khans-two-day-moscow-visit-during-war-ends-in-near-disaster/">Imran Khan’s Two Day Moscow Visit During War Ends In Near Disaster</a>
<span class="post-date">March 1, 2022</span>
</li>
<li>
<a href="https://ipanewspack.com/2022/03/bjp-harping-on-need-for-strong-leader-in-sixth-phase-of-polling-in-uttar-pradesh/">BJP Harping On Need For Strong Leader In Sixth Phase Of Polling In Uttar Pradesh</a>
<span class="post-date">March 1, 2022</span>
</li>
<li>
<a href="https://ipanewspack.com/2022/03/ukraine-result-of-lessons-not-being-learnt-from-past-mistakes/">Ukraine: Result Of Lessons Not Being Learnt From Past Mistakes</a>
<span class="post-date">March 1, 2022</span>
</li>
<li>
<a href="https://ipanewspack.com/2022/03/international-law-has-been-violated-by-russia-by-attacking-ukraine/">International Law Has Been Violated By Russia By Attacking Ukraine</a>
<span class="post-date">March 1, 2022</span>
</li>
</ul>
</aside> </div>
</div>
</div>
</div>
</div>
</div>
<div class="row justify-content-center h-100 listrecent listrelated mb-4">
<div class="col-sm-6 mb-4 mb-md-0 col-md-4">
<div class="card border-0 cardwithshadow minh100 onhoverup">
<img width="351" height="216" src="//ipanewspack.com/limuquj/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://ipanewspack.com/oaltoonu/2022/02/1p8eqlbg_russia-ukraine-crisis-afp-650_625x300_27_February_22.jpg" class="lazy lazy-hidden w-100 card-img-top wp-post-image" alt="" loading="lazy" /><noscript><img width="351" height="216" src="https://ipanewspack.com/oaltoonu/2022/02/1p8eqlbg_russia-ukraine-crisis-afp-650_625x300_27_February_22.jpg" class="w-100 card-img-top wp-post-image" alt="" loading="lazy" /></noscript>
<div class="card-body">
<h2 class="h5">
<a class="text-dark" href="https://ipanewspack.com/2022/03/india-says-talks-only-way-forward-to-end-invasion/">
India says talks only way forward to end invasion</a>
</h2>
<div class="metafooter small mt-auto">
<span class="author-meta">
<span class="text-muted">
in </span>
<span class="thecatlinks text-dark">
<a href="https://ipanewspack.com/category/happening-now/" rel="category tag">Happening Now</a></span>
<div>
<span class="post-date text-muted">
Mar 1, 2022</span>
&nbsp; &middot; &nbsp;
</div>
</span>
</div>
</div>
</div>
</div>
<div class="col-sm-6 mb-4 mb-md-0 col-md-4">
<div class="card border-0 cardwithshadow minh100 onhoverup">
<img width="351" height="216" src="//ipanewspack.com/limuquj/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://ipanewspack.com/oaltoonu/2022/02/5ggnfp3g_russia-ukraine-crisis-afp_625x300_27_February_22.jpg" class="lazy lazy-hidden w-100 card-img-top wp-post-image" alt="" loading="lazy" /><noscript><img width="351" height="216" src="https://ipanewspack.com/oaltoonu/2022/02/5ggnfp3g_russia-ukraine-crisis-afp_625x300_27_February_22.jpg" class="w-100 card-img-top wp-post-image" alt="" loading="lazy" /></noscript>
<div class="card-body">
<h2 class="h5">
<a class="text-dark" href="https://ipanewspack.com/2022/02/eu-countries-to-provide-fighter-jets-to-ukraine/">
EU countries to provide fighter jets to Ukraine</a>
</h2>
<div class="metafooter small mt-auto">
<span class="author-meta">
<span class="text-muted">
in </span>
<span class="thecatlinks text-dark">
<a href="https://ipanewspack.com/category/happening-now/" rel="category tag">Happening Now</a></span>
<div>
<span class="post-date text-muted">
Feb 28, 2022</span>
&nbsp; &middot; &nbsp;
</div>
</span>
</div>
</div>
</div>
</div>
<div class="col-sm-6 mb-4 mb-md-0 col-md-4">
<div class="card border-0 cardwithshadow minh100 onhoverup">
<img width="383" height="216" src="//ipanewspack.com/limuquj/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://ipanewspack.com/oaltoonu/2022/02/ngrgjpg_pm-modi-ukraine-meet-ndtv_625x300_28_February_22.jpg" class="lazy lazy-hidden w-100 card-img-top wp-post-image" alt="" loading="lazy" /><noscript><img width="383" height="216" src="https://ipanewspack.com/oaltoonu/2022/02/ngrgjpg_pm-modi-ukraine-meet-ndtv_625x300_28_February_22.jpg" class="w-100 card-img-top wp-post-image" alt="" loading="lazy" /></noscript>
<div class="card-body">
<h2 class="h5">
<a class="text-dark" href="https://ipanewspack.com/2022/02/4-ministers-for-supervision-of-evacuation-operations/">
4 ministers for supervision of evacuation operations</a>
</h2>
<div class="metafooter small mt-auto">
<span class="author-meta">
<span class="text-muted">
in </span>
<span class="thecatlinks text-dark">
<a href="https://ipanewspack.com/category/happening-now/" rel="category tag">Happening Now</a></span>
<div>
<span class="post-date text-muted">
Feb 28, 2022</span>
&nbsp; &middot; &nbsp;
</div>
</span>
</div>
</div>
</div>
</div>
</div>
<div class="clearfix"></div>
<div class="row justify-content-center">
<div class="col-md-8">
<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/03/russia-bombs-civilian-areas-ukraine-says-350-killed/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://ipanewspack.com/wp-login.php?redirect_to=https%3A%2F%2Fipanewspack.com%2F2022%2F03%2Frussia-bombs-civilian-areas-ukraine-says-350-killed%2F">logged in</a> to post a comment.</p> </div>
</div>
</div>
</div>
<div class="alertbar">
<div class="container">
<div class="d-flex justify-content-md-center justify-content-lg-between align-items-center">
<div class="follow-links">
<b>Follow us</b> on
<a target="_blank" href="https://www.facebook.com/indiapressagency/" class="followlink text-fbblue"><i class="fa fa-facebook"></i></a>
<a target="_blank" href="https://twitter.com/ipa_in" class="followlink text-twblue"><i class="fa fa-twitter"></i></a>
<a target="_blank" href="" class="followlink text-youtubered"><i class="fa fa-youtube"></i></a>
<a target="_blank" href="" class="followlink text-pinterestred"><i class="fa fa-pinterest"></i></a>
<a target="_blank" href="" class="followlink text-linkedinblue"><i class="fa fa-linkedin"></i></a>
</div>
<div class="d-none d-lg-flex pt-3 pb-3 align-items-center">
<small class="font-weight-light mr-2">Up Next:</small>
<a class="text-dark font-weight-bold text-right d-flex align-items-center upnext" href="https://ipanewspack.com/2022/03/russias-move-against-ukraine-divides-common-indians-on-generational-lines/">
<img width="150" height="150" src="//ipanewspack.com/limuquj/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://ipanewspack.com/oaltoonu/2022/03/russias-move-against-ukraine-divides-common-indians-on-generational-lines-1-150x150.jpg" class="lazy lazy-hidden attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="" data-srcset="https://ipanewspack.com/oaltoonu/2022/03/russias-move-against-ukraine-divides-common-indians-on-generational-lines-1-150x150.jpg 150w, https://ipanewspack.com/oaltoonu/2022/03/russias-move-against-ukraine-divides-common-indians-on-generational-lines-1-420x420.jpg 420w, https://ipanewspack.com/oaltoonu/2022/03/russias-move-against-ukraine-divides-common-indians-on-generational-lines-1-500x500.jpg 500w" sizes="(max-width: 150px) 100vw, 150px" /><noscript><img width="150" height="150" src="https://ipanewspack.com/oaltoonu/2022/03/russias-move-against-ukraine-divides-common-indians-on-generational-lines-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://ipanewspack.com/oaltoonu/2022/03/russias-move-against-ukraine-divides-common-indians-on-generational-lines-1-150x150.jpg 150w, https://ipanewspack.com/oaltoonu/2022/03/russias-move-against-ukraine-divides-common-indians-on-generational-lines-1-420x420.jpg 420w, https://ipanewspack.com/oaltoonu/2022/03/russias-move-against-ukraine-divides-common-indians-on-generational-lines-1-500x500.jpg 500w" sizes="(max-width: 150px) 100vw, 150px" /></noscript> Russia’s Move Against Ukraine Divides Common Indians On Generational Lines </a>
</div>
</div>
</div>
</div>
</div>
<a href="" class="back-to-top">
<i class="fa fa-angle-up"></i>
</a>
<div class="container text-center text-md-left">
<footer class="footer text-muted d-md-flex justify-content-between align-items-center pt-4 pb-4 border-top" itemscope="itemscope" itemtype="http://schema.org/WPFooter" role="contentinfo">
<div> ©2020 -2021 India Press Agency, All Rights Reserved </div>
<div class="text-md-right"> Newspack <a target="_blank" href="https://www.ipanewspack.com">by India Press Agency</a> </div>
</footer>
</div>
<script type='application/ld+json'>
{
"@context": "http://schema.org",
"@type": "Article",
"mainEntityOfPage": {
"@type": "WebPage",
"@id": "https://ipanewspack.com/2022/03/russia-bombs-civilian-areas-ukraine-says-350-killed/"
},
"headline": "Russia bombs civilian areas, Ukraine says 350 killed",
"description": "Ukraine claims that 352 civilians, including 14 children, have been killed in Russia&#8217;s offensive that began last Thursday. Negotiation talks between the two nations are...",
"datePublished": "March 1, 2022",
"dateModified": "March 1, 2022",
"image": {
"@type": "ImageObject",
"url": "https://ipanewspack.com/oaltoonu/2022/03/gksna6s4_ukraine-burnt-car-afp_625x300_01_March_22.jpg",
"height": 92,
"width": 150        },
"publisher": {
"@type": "Organization",
"name": "IPA Newspack",
"logo": {
"@type": "ImageObject",
"url": "https://ipanewspack.com/oaltoonu/2021/04/cropped-11243.png.png",
"height": 60,
"width": 60
}
},
"author": {
"@type": "Person",
"name": "IPA Webdesk",
"sameAs": [
"https://www.facebook.com/indiapressagency/",                                 "https://twitter.com/ipa_in",                                                             ]
}
}
</script>
<div style="display: none;" id="nxsFavNotice"><div id="nxsFavNoticeCnt">Posting....</div></div>
<div class="wprm-wrapper">
<div class="wprm-overlay"></div>
<div id="wprmenu_bar" class="wprmenu_bar bodyslide left">
<div class="hamburger hamburger--slider-r">
<span class="hamburger-box">
<span class="hamburger-inner"></span>
</span>
</div>
<div class="menu_title">
<a href="https://ipanewspack.com"><img class="bar_logo" alt="logo" src="https://ipanewspack.com/oaltoonu/2021/03/ipa-logo-n-1.gif-1.gif" /></a> </div>
</div>
<div class="cbp-spmenu cbp-spmenu-vertical cbp-spmenu-left default " id="mg-wprm-wrap">
<ul id="wprmenu_menu_ul">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-813"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-91152"><a href="https://ipanewspack.com/category/happening-now/">now</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90788"><a href="https://ipanewspack.com/category/politics/">politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91095"><a href="https://ipanewspack.com/category/business/">business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90793"><a href="https://ipanewspack.com/category/markets/">markets</a></li>
</ul>
</div>
</div>
<style type="text/css">
/* WPR Custom CSS */
@media only screen and (max-width: 600px) { div#daln-container { left: 110px !important; } }
</style>
<link rel="stylesheet" type="text/css" href="//ipanewspack.com/magudos/cache/wpfc-minified/30usgxv9/ao3b.css" media="all" />
<script type='text/javascript' id='superpwa-register-sw-js-extra'>
/* <![CDATA[ */
var superpwa_sw = {"url":"\/superpwa-sw.js&action=wpfastestcache","disable_addtohome":"0","enableOnDesktop":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://ipanewspack.com/xtns/super-progressive-web-apps/public/js/register-sw.js' id='superpwa-register-sw-js'></script>
<script type='text/javascript' src='https://ipanewspack.com/views/assets/js/theme.min.js?ver=1.1.7.1617175030' id='mundana-scripts-js'></script>
<script type='text/javascript' src='https://ipanewspack.com/ohordoow/js/comment-reply.min.js?ver=5.9.1' id='comment-reply-js'></script>
<script type='text/javascript' id='jquery-lazyloadxt-js-extra'>
/* <![CDATA[ */
var a3_lazyload_params = {"apply_images":"1","apply_videos":""};
/* ]]> */
</script>
<script type='text/javascript' src='//ipanewspack.com/limuquj/assets/js/jquery.lazyloadxt.extra.min.js?ver=2.4.9' id='jquery-lazyloadxt-js'></script>
<script type='text/javascript' src='//ipanewspack.com/limuquj/assets/js/jquery.lazyloadxt.srcset.min.js?ver=2.4.9' id='jquery-lazyloadxt-srcset-js'></script>
<script type='text/javascript' id='jquery-lazyloadxt-extend-js-extra'>
/* <![CDATA[ */
var a3_lazyload_extend_params = {"edgeY":"0","horizontal_container_classnames":""};
/* ]]> */
</script>
<script type='text/javascript' src='//ipanewspack.com/limuquj/assets/js/jquery.lazyloadxt.extend.js?ver=2.4.9' id='jquery-lazyloadxt-extend-js'></script>
<script type='text/javascript' src='https://ipanewspack.com/vodiqac/js/js.cookie.js?ver=2.1.1' id='jquery-cookie-js'></script>
<script type='text/javascript' id='wp-claps-applause-js-extra'>
/* <![CDATA[ */
var clapsapplause = {"ajax_url":"https:\/\/ipanewspack.com\/dash\/admin-ajax.php","lovedText":"","loveText":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://ipanewspack.com/vodiqac/js/claps-applause.js?ver=1.0.0' id='wp-claps-applause-js'></script>
<script type='text/javascript' id='fifu-image-js-js-extra'>
/* <![CDATA[ */
var fifuImageVars = {"fifu_lazy":"","fifu_woo_lbox_enabled":"1","fifu_woo_zoom":"inline","fifu_is_product":"","fifu_is_flatsome_active":"","fifu_rest_url":"https:\/\/ipanewspack.com\/wp-json\/","fifu_nonce":"f3f559e6d3"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ipanewspack.com/xtns/featured-image-from-url/includes/html/js/image.js?ver=3.8.6' id='fifu-image-js-js'></script>
<script type='text/javascript' src='https://ipanewspack.com/xtns/social-networks-auto-poster-facebook-twitter-g/js-css/jquery.modal.min.js?ver=4.3.25' id='modal-js'></script>
<script type='text/javascript' src='https://ipanewspack.com/vigorig/assets/js/owl.carousel.min.js?ver=2.1.1' id='jquery-owl-carousel-js'></script>
<script type='text/javascript' id='psac-public-script-js-extra'>
/* <![CDATA[ */
var Psac = {"is_mobile":"0","is_rtl":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ipanewspack.com/vigorig/assets/js/psac-public.js?ver=2.1.1' id='psac-public-script-js'></script>
<script defer src='https://static.cloudflareinsights.com/beacon.min.js' data-cf-beacon='{"token": "8d409f8589e54d10a71adaee446bc3c6"}'></script>
<script type="text/javascript">(function(){window['__CF$cv$params']={r:'6e5385283e425a09',m:'YLF230Djbr9yGCkBeIXUmj.o7M0aD6POWRZqu4ATWZc-1646154774-0-ASdWSmixRzOXufJ5F1zGtGUTbR4dFDt4trwrki7QGg7sOba/mqtO4rjc616nIzYq2XDZu/o1M4Z0sBQAN3P+VXo/CqwXFss2Qj34OumLCwHYLqjZIV2kys1HEImlgFjZktD46vXPffTOuR+ZkELIbrkPCUkQUdiTLc3Rwi4RjLqA/lw/YM462q6cBBpOQ/cn4hLnOu8iZTUf9BC+Oqf46XobL9vXo7S8b/xo4B7kuCPRvYhjqNSqfz8Loc5pMNh2GA9cXm+H6I/dX6koZjdZAwc0jlkZCi8y5/xnxzy3jPborIh7/MbwjfYAe0AQgxUu2qdL/k35BB1UcCCWpdUZzn0OxOfD35FooiQTd3dm3wOjXJZT7NICJcdThiU2SLd9+oth78dyrgj1oXJkfMrll3oJL83DQSQm3vuwDu8tWWvZpz5BtROQBggc5aMS0GaTsw==',s:[0x08e88e8c8c,0x1a3582646f],u:'/cdn-cgi/challenge-platform/h/g'}})();</script></body>
</html>